Question PC seems stuck in hibernation

Jun 10, 2019
1
0
10
0
Hey all, newbie here so sorry if this is the wrong forum...

So I'm not very computer literate, but I no bits. I bought my friends old windows 7 PC off him which he used to stream. It's an old tower with a radeon hd 7750 gpu, and for 6 months it's done me fine. He did tell me when I got it to never put it into hibernation mode as it wont come out of it.

Well I'm sure you can tell where this is going... there was an update for the gpu the other week and ever since then it hasn't come back on. When you hold power to turn off it shuts down, but when you power up the PC starts but doesn't do anything, as in the fans spin but the hard drive doesn't click or theres no other signs of life... just as when it hibernates. I spoke with a computer repair guy and he said the gpu could faulty after the update, and to try and put another gpu in (or vice versa) but the 7750 doesn't work in my other machine and the gpu in my other machine doesn't change anything in this one.... the motherboard doesn't have a vga port, it needs a gpu so I cant remove it and run without... I've tried swapping the ram (also advised) and that hasn't worked either.

Unfortunately I cant tell you much about the build as I never looked... all i no is its running windows 7. The repair guy said I could take it to him but as I have a another machine (I bought from him) I should cut my losses and spend no money on it. But truth be told having 2 computers was great for streaming and I'd love to have it back again... is there anything else I can try before I give up?

Thanks in advance

Ps... as nothing happens when it boots I cannot enter bios or safe mode... the CD drawer doesn't open and I dont have a recovery disk ( these are all things I've asked lol)
 

helpstar

Illustrious
reset the BIOS by jumper clrCMOS. Depending on which motherboard it is (should be written on it), it can look like this:
https://i2.wp.com/neosmart.net/wiki/wp-content/uploads/sites/5/2015/03/cmos-jumper-4.jpg
power off, shorten these two pins with something conductive for about 3seconds, then try powering on again

sometimes it works too, if you remove the battery, press power for about 20 seconds, place the battery back (plus visible on top) and power on again.

eventually the power supply is faulty
 

ASK THE COMMUNITY