[SOLVED] PC starts but just beeps..

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
I have an:

HP Pavilion Gaming Desktop PC, AMD Ryzen 3 2200G, AMD Radeon RX 550, 16 GB RAM, 1 TB Hard drive, Win 10 version 21H2

I've added 2 new memory chips so it has 16 gb RAM now, as well as an SSD Drive. I use the remaining HDD for backing up.

I first got a bsod, and screen would freeze up if I got things (so I thought) straightened out. But same thing happened again so took it to shop in town. They didn't fix it, said they found no problem with it, hah, charged me 30 bucks for nothing. I worked for a whole day, and screen froze up next day and also kept getting a blue-screen saying it didn't start right so needed to restart. I've gone in circle with it, but today, it won't even boot up completely. It turns on, beeps continually 3 long beeps, and the display never shows anything at all, turns itself off, but pc stay on and lighted start button on pc blinks on and off.

I did a clean install of Windows by downloading Media creation tool, and used Rufus to download to USB and install. I have a laptop I am using to help me figure things out.

I don't know what is wrong, and not sure if I can diagnose it myself, with help. Would love to get some feedback on other things I can try. I've run the tests available to me online/apps recommended etc. but now, I can't even boot into BIOS, Safemode, nothing at all will come up.

Can anyone advise me? Thanks in advance for any help. I do have a thread on HP I can link to, and hope it's ok. It shows everything I did before I took it to the shop, go here.
 

CompuGuy71

Proper
Jul 20, 2022
241
63
190
8
Sounds like a RAM issue to me. have you removed the new RAM modules you installed and tried to boot?

Where did you get the new RAM? Do the speed and timings match your previous system memory?
 
Reactions: nwgamelover

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
Thank you for the reply @CompuGuy71,

The shop did the whole RAM check for me so I didn't do it myself, again. I am not sure about the compatibility but here is the RAM I bought and put in. I was following different directions on another forum when I added the SSD and RAM so not sure I got the right info but the PC has worked wonderfully since I bought it in 2018. It slowed down a bit so wanted to insert more RAM and the SDD. It's run perfectly since than (faster/better) which was November, 2021, so I can see by typing that, it hasn't been that long. Maybe incompatible. Here's the RAM, and SSD too while I'm at it:

RAM
SSD
 

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
I can't get into my PC I mean, boot in. Don't know what CMOS is, but yes, I found what the different beeps mean, and I can look again for sure. I also still have the original RAM the 8G chip or whatever it's called.
 

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
No, I haven't checked that CMOS battery, I don't know what they did at shop, since I didn't/couldn't get any list of things from them. I can check it though, and think I have those batteries!
 

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
I'll be danged, something is working, says it has to restart to set the CMOS right.

Ok, after that message which I didn't get a clip of, it tried to connect. Now the display went to sleep and just black screen. So battery was bad, I know that much. It also connected to my HDMI to Monitor which is a step in the right direction.

Not sure what to do next though? Try to restart into BIOS maybe? After that, I am not sure if I do get in there?
 

CompuGuy71

Proper
Jul 20, 2022
241
63
190
8
No it'll probably ask you when you boot up again though.

I'm not sure what your BIOS will look like but there should be a 'SYSTEM' menu somewhere in there where you can set your system clock
 
Reactions: nwgamelover

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
Ok, looked up my key-code to get into BIOS, but also tried ESC and F2. Nothing at all, but the 3 beeps, and 2 beeps, I do see fan is on so it's trying to start but it fails.
 

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
Did you see that I had done a clean install of Win 10? I thought that would do it but it has to be a hardware issue I think anyway. The battery was excellent advice, no one before had mentioned that.
 

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
Nooooooooo, I'm too skeared to do that. Shouldn't I run some tests or something, check some things? This happened before I took to shop, and after, everything goes fine, then the screen freezes, or Restart in Blue screen comes up?
 

nwgamelover

Distinguished
May 25, 2014
118
2
18,695
1
Ok, and I'm also wondering if the battery could have been the issue, and that's it? But, when I tried to start it, it tried and failed, then trying the F10 key to get into BIOS didn't work, so got to be something else. I'll see if I can find those beep code meaning and thank you so much for getting me this far. I'll be back with result of memtest ;)
 

ASK THE COMMUNITY

TRENDING THREADS