Question PC wont boot to windows after swapping GPU

Zacandneil

Prominent
Apr 22, 2021
3
0
510
0
hi all looking for some advice/ideas for this issuse that ive come across today

so basically my friend brough his system round to mine because he wanted to test if his zotac 2060 was faulty so i put it into my test rig which has a strix 970 oc in it
now i tested the 970 in his system and it seemed to work but the 2060 didnt seem to work well in his system or mine, but when the 2060 was in my test rig it worked fine booted and everything like that, now this is were i come to my issuse my freind has need to go so i swap the gpu back , so the 2060 back into his system and 970 back into mine, i go to boot the system and it wasnt displaying correctly (using DP) so i restared again and the same thing happened, so i took out the GPU and re seated and same thing happend, so i swapped out the cable to a HDMI and it dispalyed this time but went to bios.

the same thing kept happening everything in the system was been deceted but when i booted it again i pressed f11 for it to go into boot select and the only option i was given is enter setup, this resulted in it just been sent back into the bios. i even tried to clear the CMOS in hope it would help.
im kinda confused in what it could be/ what could be faulty and were to go with it.

TEST BENCH RIG
ryzen 3800x
16gb corsair vengance 3600mhz
b550 msi tomahawk
cx750m PSU corsiar
hi100
1 WD HDD
1 WD HDD
1 SSD

anyhelp would be amaizng thank you :)
 

ASK THE COMMUNITY