PCIE x16 Working at x1 After Cleaning Dust, Horrible Lag In Games

Jun 16, 2018
5
0
10
0
Hi, long post incoming, tl'dr is at the bottom. :(

A couple days ago, I decided to open up my case to clean out the dust gathered over the last 6 months or so. I used a very clean cloth, and an old soft toothbrush (for rubbing off those sticky type of dust). I took off each component - RAMs, CPU, GPU, HDD, etc. and unplugged every cable. Spent a good couple of hours carefully cleaning the dust. I also reapplied thermal paste on my CPU. I did not have isopropyl alcohol, so only used a clean end of the cloth to rub off the old paste (it took a good amount of time and finger hurting -_- ) till it was clean. So I put all the components back in, plugged in the cables, checked for solid connections, and then turned on the PC.

The power button lit up, but the red light flickered and went off. The monitor said no signal, and the PC wouldn't turn on.

I spent a good 20 minutes looking for what the problem could be, reconnecting the hard disk cables, using different cables, taking off components one at a time, and so on, until I swapped the RAMs - Placed the 2nd RAM in slot 1 and the 1st RAM in slot 2. PC booted just fine. I used the usual BIOS settings, changed nothing.

The temperatures were looking great, 40-45C for CPU and under 40C for GPU. Thought it was all good until I opened up Guild Wars 2 - an MMO I've been playing for quite a long time. I was surprised to see that the game was HORRIBLY lagging. I used to get a solid 40+ FPS in most areas of the game, and now, no matter how high or how low the graphics settings were, I was getting 10-15 fps. Checked Task Manager, GPU-Z, CPU-Z and HWinfo to see that CPU usage was 40-50%, and GPU usage was 100%. Posted about this in a Guild Wars 2 group on Facebook, where someone asked for GPU-Z screens while running the game. He pointed out that the GPU was running at PCIE x1 instead of PCIE x16. My motherboard supports the x16 bus interface, and the GPU does as well. Using the render test in GPU-Z brings the same result, the GPU bus interface is at x1 2.0.

I checked the FPS in other games. Battlefield 3 multiplayer was running at a solid 50+ fps at 1080p ultra, so assumed other games would be fine too, and the problem was for Guild Wars 2 only. Later checked The Forest, The Evil Within 2, Metro Last Light, League of Legends, etc. and these games had lost from 15 to 30 fps each (League of Legends ran at solid 60 fps with VSync on before, now it runs at 50 fps regardless of graphical settings). So I realized that the problem was not just for one game.

I have gone through many, many hurdles to try to fix this. Here's what I did so far:
> Reinstalled, repaired, and even used different hard drives for the games (I have both HDD and SSD)
> Re-applied thermal paste on CPU, and checked for loose connections for all cables and checked many times if all components were slotted in properly and tightly.
> Used different SATA cables for HDD and SSD
> Reinstalled graphics drivers - updated, tried several old drivers, removed Nvidia GeForce Experience
> Reinstalled chipset drivers for Motherboard
> Used fail-safe settings in BIOS
> Set PCIE Link Speed and PCIE speeds to "Gen2" in BIOS
> Set Primary Display to PCIE in BIOS
> Used high performance power plan in Windows Power Settings
> Forced applications to prefer maximum performance in Nvidia Control Panel
> Turned off Windows Defender, also its real-time protection. I don't use any external antivirus.
> Turned off Focus Assist
> Turned off Game Bar
> Overclocked GPU using ASUS GPU Tweak II
> Used the other DVI-port on the GPU to connect to the monitor
> Googled for hours on end to find different solutions to this problem - Most solutions were related to power plans, forcing GPU to be used at all times, re-seating the GPU properly, re-applying thermal paste, and even normal reboots -_- I've tried as many as I could, to no avail.

I have attached links to some relevant photos/screenshots to this post. I believe experts can make sense of these more than I can.

What I haven't done/ haven't been able to do so far:
> Use a different PCIE slot for the GPU - My motherboard only has one slot for that
> Try the GPU on another PC
> Use a different GPU on that PCIE slot
> Reinstall Windows entirely
> Say if the GPU ever ran at x16 before the clean - I never really paid attention to it
> Claim warranty on components

Is the problem actually because of the GPU running at x1? Or does the problem lie somewhere else? I am completely clueless on what to do right now. Any and all help would be appreciated. Thank you very much.

My PC specifications:
ASUS H81M-K
i5 4460 on stock cooler
ASUS GTX 750Ti 2GB OC
8GB RAM (ADATA)
1TB WD Blue HDD
128GB ADATA SSD
Huntkey 450W PSU

Relevant screenshots - Click here

tl;dr: PCIE bus interface runs at x1 instead of x16 after cleaning out dust, games lag horribly. Tried many solutions, none worked. Please help.
 
Jun 16, 2018
5
0
10
0
So I'm planning to try the GPU on a friend's PC, and test the mobo with another GPU as well. If I can't pin down the solution, I'll go with reinstalling Windows entirely. Any guidance/possible solution/suggestion would help, thank you.
 
Jun 16, 2018
5
0
10
0
Update: Windows, drivers, Directx reinstalled. Still the same. I have yet to try the GPU on another PC.

Just discovered that HWinfo shows my 2nd small PCIE slot is "In Use". Wat? It's empty.
 
Jun 16, 2018
5
0
10
0
Update: Used hexisol (70% isopropyl alcohol) to clean the stuff. Smells good, doesn't work (?)

Tested some games, and the results are very weird.
Witcher 3: High/Ultra mixed settings, 1080p, no hairworks, 30-40 fps
League of Legends: Maxed 1080p, 90+ fps
Bioshock Infinite: High preset, 1080p, 70+ fps
Age of Empires III: Highest, 1080p, 120+ fps
These are running fine. The problematic ones:
The Evil Within 2: Lowest settings, 1080p, 20 fps (30+ fps before)
The Forest: High settings, 1080p, 20 fps (40+ fps before)
Guild Wars 2: High settings, 1080p, 10-15 fps (40+ fps before)
Plants vs Zombies (Yes, that old game): 10 fps. What in the world...  

I have no idea on what is going on. Only thing left is to try the GPU on another PC.
 

ASK THE COMMUNITY

TRENDING THREADS