Question Please help - unable to boot even from fresh os

HelpingHard

Distinguished
Dec 6, 2014
5
0
18,510
0
Hi all - its been a while since registering :D

TLDR: My M2 SSD would load and show critical process died, and so I try to install a fresh OS on my normal SATA SSD but it would hang on windows loading circle after doing the initial setting up devices etc

Specs:
Win10 Pro
Ryzen 5 3600
MSI MPG B550 Gaming Carbon
16GB Corsair vengeance RAM
RTX 3080 replaced from 1660
650W PSU, Corsair


Background:
I've brought a rtx 3080 and it worked for the most part - the monitor would pick up the signal and show no display but if I trigger the BIOS somehow the display will come up and will boot as normal and games would run smoothly ( it's been a week now) but whenever booting up I have to repeat the process

So in order to fix this I try doing driver updates, uninstall drivers, and use DDU as a recommendations from since it's a GPU upgrade. But none of those stuff worked. At the end I thought I'll go ahead and flash the bios.

This is where things started to get sketchy.
Initially it would keep booting to BIOS, I change some settings so it can pick up the M2 SSD. But now my windows just gets stuck on the windows logo and the circle would freeze - no BSOD
I now try to access safe mode - no avail. So I use recovery usb and try system restore but it would just crash and fail so I run some commands SFC scannow, DISM but again no avail

In the meantime of doing this I've already plugged in my old GPU (1660) and unplugged all the unnecessary USB cables and SSDs

This is where it gets weird

I've now been trying to install a fresh OS onto a sata SSD, the install goes through and when I restart I get the message during the loading screen that it's setting up devices etc but then it would just hang and the circle isn't moving

I've tried two different USBs , using windows own software. Made sure to disconnect any other storage so it's only the SATA SSD, flashed the bios to the default and still all the same result
But at least when restarting the machine windows will tell there was something wrong and allow me to go into advance boot options but because it's a fresh OS which hasn't completed it doesn't allow me to boot into safe mode.. grrrr another dead end

PS. loading from my M2 SSD will now only give one message and that's BSOD Critical process died with endless restart and same error - so now am thinking it could be hardware

I've swapped the PSU with 750w, completed a memtest, and swapped the RAM as good measure - no difference

I thought maybe it's the motherboard because the GPU was maybe too heavy and did something to the PCIE - so I replaced the motherboard and guess what ? EXACT SAME ISSUE. BSOD on my M2 SSD and the fresh install on SATA SSD can't even complete the set up

Sorry for the rant , I thought I'd give the whole run down
I've built dozens of computers both for me and others but am now contemplating how on earth could I be a pc enthusiast

please help 🙏
 

HelpingHard

Distinguished
Dec 6, 2014
5
0
18,510
0
All SSDs are of Samsung make - the m.2 are 980 PRO and 980 and the SATA version is 840 EVO.

As good measure I've tried the following:
980 PRO still has original OS - showing the BSOD critical process died
M.2 980 - attempted fresh OS install but hangs on windows circle
SATA 840 EVO - attempted fresh OS install but hangs on windows circle

I don't believe the issue will be surrounding with the storage as ive been using them for some time, and particularly the m.2 SSDs are 1.5 years old

@Ralston18 yes that's the correct Mobo - the RAM is plugged in to DIM2 as bios would beep to advise but again as good measure I did test with other port..

Bare in mind all please I replaced the mobo and still having the same problem

I was really hoping it was the RAM but I did a memtest and after couple of hours gave a massive message that it passed with no faults

I am now doing a prime85 CPU stress test and its been 2 hours and so far still no issues

any ideas guys please
 

Ralston18

Titan
Moderator
If no issues show up then I suggest going back and reinstalling the drivers.

Reference- Post #1:

"So in order to fix this I try doing driver updates, uninstall drivers, and use DDU as a recommendations from since it's a GPU upgrade. "

However, this time reinstall the drivers manually. Download drivers directly from the applicable manufacturer's website. Reinstall and reconfigure as applicable.

Without using any third party driver installer tools or utilities.
 

ASK THE COMMUNITY

TRENDING THREADS