Policies not being applied to Computer Objects in OU...

Sean

Distinguished
Dec 31, 2007
1,007
0
19,280
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have an OU setup for computers in our computer lab. I have moved
the computer object to the appropriate OU and setup a GPO for that OU,
yet it isn't being applied. Is there common pitfalls that I might be
falling into.. something I should look out for?! I have created a
security group for those computers, and given the security group Read
Access to the GPO, but that doesn't seem to be working... I am
guessing it is something simple that I am missing.

Any help would be apreciated.

Thanks,
Sean
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Sean...

I think your almost there...

Three things need to be true in order for group policy to apply...

1) Objects must fall under the context of that GPO... In this case yours
does... you've placed the computer objects in an OU and created a GPO on
that OU for those objects...

2) The GPO security has to be set... In this case "READ" is not enough...
Your security group has to have "READ" and "Apply Group Policy" set to
"ALLOW" in order for this to work...

3) Your objects that you want affected by the GPO need to be members of the
group in #2...

Group Policy, by default is set to "Authenticated Users"... Do not let this
confuse you... Computer Object are members of "Authenticate Users" by
default... Computer accounts actually have usernames and passwords just like
user accounts... they are just handled silently by AD... So... A WARNING...
You can leave the default "Authenticated Users" and "ALL" the computer
objects in that OU will have policy applied to them... This can be dangerous
if you inadvertently place a wrong computer object into that OU...

Understand?


"Sean" <sblenkhorn@hotmail.com> wrote in message
news:78c29a9f.0404031259.52447f61@posting.google.com...
> I have an OU setup for computers in our computer lab. I have moved
> the computer object to the appropriate OU and setup a GPO for that OU,
> yet it isn't being applied. Is there common pitfalls that I might be
> falling into.. something I should look out for?! I have created a
> security group for those computers, and given the security group Read
> Access to the GPO, but that doesn't seem to be working... I am
> guessing it is something simple that I am missing.
>
> Any help would be apreciated.
>
> Thanks,
> Sean
 

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Similar problem. I have a Group policy that sets up SUS for every computer
in my Server OU (and yes I want to do that).
That seems to work.
Next, I tried to set up a Policy that would set the Proxy server for IE 5.5
and 6 for all my server and set them so it works for every one on the
machine.
When I apply the policy it Blanks out all the curent settings, but, it
leaves everything blank.

What up with this?

Mike

--


-------------------------------------------------------------------------
FIGHT BACK AGAINST SPAM!
Download Spam Inspector, the Award Winning Anti-Spam Filter
http://mail.giantcompany.com


"Stew Basterash" <stewartbash@hotmail.com> wrote in message
news:OvGC1ncGEHA.576@TK2MSFTNGP11.phx.gbl...
> Sean...
>
> I think your almost there...
>
> Three things need to be true in order for group policy to apply...
>
> 1) Objects must fall under the context of that GPO... In this case yours
> does... you've placed the computer objects in an OU and created a GPO on
> that OU for those objects...
>
> 2) The GPO security has to be set... In this case "READ" is not enough...
> Your security group has to have "READ" and "Apply Group Policy" set to
> "ALLOW" in order for this to work...
>
> 3) Your objects that you want affected by the GPO need to be members of
the
> group in #2...
>
> Group Policy, by default is set to "Authenticated Users"... Do not let
this
> confuse you... Computer Object are members of "Authenticate Users" by
> default... Computer accounts actually have usernames and passwords just
like
> user accounts... they are just handled silently by AD... So... A
WARNING...
> You can leave the default "Authenticated Users" and "ALL" the computer
> objects in that OU will have policy applied to them... This can be
dangerous
> if you inadvertently place a wrong computer object into that OU...
>
> Understand?
>
>
> "Sean" <sblenkhorn@hotmail.com> wrote in message
> news:78c29a9f.0404031259.52447f61@posting.google.com...
> > I have an OU setup for computers in our computer lab. I have moved
> > the computer object to the appropriate OU and setup a GPO for that OU,
> > yet it isn't being applied. Is there common pitfalls that I might be
> > falling into.. something I should look out for?! I have created a
> > security group for those computers, and given the security group Read
> > Access to the GPO, but that doesn't seem to be working... I am
> > guessing it is something simple that I am missing.
> >
> > Any help would be apreciated.
> >
> > Thanks,
> > Sean
>
>