Question Ports not forwarding

Dec 3, 2020
2
0
10
0
Hello, I was searching for a solution to Port Forwarding and I found this post.


I followed the steps, assigned static ip for my PC, set DHCP range from 192.168.1.10 to 192.168.1.20, my reserved ip for my PC is 192.168.1.24

I'm confused as to how OP managed to fix his/her problem. Their IP was within the range of DHCP 192.168.1.15 yet they claim their DHCP in ipconfig /all has changed to No.
Mine is still at Yes, the OP unfortunately was really vague as to what he precisely done.
"The fix might have been that one link that told me to put my ip in that one link "

This is confusing... put my ip in that one link? what link and how?

I need some help please, I've been trying to open ports for a while now.. I also have a static ip assigned by my ISP.



Router Name/Model: Huawei HG531 V1

Windows IP Configuration

Host Name . . . . . . . . . . . . : Chibbu
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller #2
Physical Address. . . . . . . . . : 2C-F0-5D-0F-24-C4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : fd74:a528:f075:7600:e915:b788:b947:9a04(Preferred)
Temporary IPv6 Address. . . . . . : fd74:a528:f075:7600:9db0:3425:674:7ef9(Preferred)
Link-local IPv6 Address . . . . . : fe80::e915:b788:b947:9a04%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.24(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, 3 December 2020 3:19:59 pm
Lease Expires . . . . . . . . . . : Friday, 4 December 2020 3:19:58 pm
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 120385629
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-26-BE-C8-10-40-8D-5C-18-CA-0E
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-0F-E1-F8-95
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 
Dec 3, 2020
2
0
10
0
It's for Call of Duty: Black Ops Cold War.

In game network settings it shows Nat: Moderate with some info on the right explaining it, says it tried to use UDP 3074 to change Nat Type to Open.

So that's what I tried to Port Forward but it's still closed/Moderate in-game
 

ASK THE COMMUNITY