Question PowerPoint 2019 Proofreading (spellcheck) issue

Dec 27, 2020
34
0
30
0
Hello,
I'm encountering the following issue.
On PowerPoint (2019) I was translating some text from English to my language (Macedonian - Cyrillic alphabet language). I was transalting some of the things seperately in a Word documents, and afterwards I pasted them into the boxes, and I did various things to format them like the original, used CTRL + V, CTRL, T (to paste them in the target format). Then red text lines appeared under them (the spellcheck), then I used copy+paste on all of them so the red lines would disappear, then when I used finally at the end of the translation the Spellcheck option it doesn't recognize the text, I mean, it doesn't check it at all even if there ARE spelling errors. But when I type in the same text in latin alphabet, it scans for errors, but when I type in cyrillic alphabet it doesn't scan for errors. If I type on some other random place with default formatting, it scans cyrillic text.

Obviously the formatting is somehow bugged. What can I do here? Can I like overwrite (override) the text automatically with some option so it would make the text scannable (note: there's too much text, I can't type it and insert it all over again).

Any help?

Thanks in advance.
 

Ralston18

Titan
Moderator
Try copying from the Word document and then paste into Notepad as .txt or otherwise any path to remove formatting.

Then copy the results into Power Point and determine if the red lines etc. are gone.

Just use simple controlled examples: use the same text but with different formats so you can see what correctly survives the translation process from English to Macedonian-Cyrillic.

Set up a test document and save it first.

Experiment with copies so you do not have to continually retype the text. Unless you specifically decide to do so.

You may also be able to use spell checker but with some of you own added "correct" spellings to the dictionary. Then Word will not (hopefully) flag and format those words as misspelled.
 
Reactions: Mandark
You should set the language of the text to Македонски. When you click on a text box, at bottom left corner of PowerPoint window, next to "Slide 1 of 5", you'll see "English", click and change it.

I don't know about Macrdonian, but for other languages, you can download "Language Packs", and if you properly set your keyboard, Office will "know" that the text is is English or Macedonian, depending on current keyboard setting.
 
Reactions: Ralston18

ASK THE COMMUNITY

TRENDING THREADS