Presario 5540

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hi,

wi got an used Compaq Presario 5540 (written on the front panel). The
Board seems to be a Tekram TRM P6PRO A5 V 1.02.
We installed Win2k and the software shutdown won´t work. The machine
gives a blue screen, does a memory dump and reboots.

I would try a Bios update. Do I need a Compaq Bios or would a bios
from Tekram be ok?
On the Compaq (HP) site, there is no Information for a Presario 5540.
The only thing I could find was a specification Sheet
http://h71010.www7.hp.com/produkte/desktop/documents/5540online.pdf

Who knows, how to get more information?

Thanx
Georg
 

hh

Distinguished
Mar 31, 2004
645
0
18,980
0
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Do NOT use anything but a Compaq BIOS update. As for info, the main U.S.
website only has info on North American models.
HH

"Georg Mildenberger" <georg.mildenberger@gmx.de> wrote in message
news:c4r6gn$2kj1aa$1@ID-128215.news.uni-berlin.de...
> Hi,
>
> wi got an used Compaq Presario 5540 (written on the front panel). The
> Board seems to be a Tekram TRM P6PRO A5 V 1.02.
> We installed Win2k and the software shutdown won´t work. The machine
> gives a blue screen, does a memory dump and reboots.
>
> I would try a Bios update. Do I need a Compaq Bios or would a bios
> from Tekram be ok?
> On the Compaq (HP) site, there is no Information for a Presario 5540.
> The only thing I could find was a specification Sheet
> http://h71010.www7.hp.com/produkte/desktop/documents/5540online.pdf
>
> Who knows, how to get more information?
>
> Thanx
> Georg
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hallo HH,

"HH" <hahunt42@hotmail.com> wrote

> Do NOT use anything but a Compaq BIOS update. As for info, the
> main U.S. website only has info on North American models.
> HH
>
>> wi got an used Compaq Presario 5540 (written on the front
>> panel). The Board seems to be a Tekram TRM P6PRO A5 V 1.02.
>> We installed Win2k and the software shutdown won´t work. The
>> machine gives a blue screen, does a memory dump and reboots.
>>
>> I would try a Bios update. Do I need a Compaq Bios or would a
>> bios from Tekram be ok?
>> On the Compaq (HP) site, there is no Information for a Presario
>> 5540. The only thing I could find was a specification Sheet
>> http://h71010.www7.hp.com/produkte/desktop/documents/5540online.
>> pdf

Called the hotline in Germany, they only have informations on
pretty recent systems.
Went into chat whith a very nice lady at compaq north-america, she
has no bios for this type, but adviced me, not to try a tekram
bios, as you did.
So there is no information on the machine? Any suggestions?

By
Georg
 

hh

Distinguished
Mar 31, 2004
645
0
18,980
0
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Only a guess on the shutdown issue. Is there a checkbox to enable APM in
Control Panel/Power Options in W2K? If so, it needs to be checked.
HH

"Georg Mildenberger" <georg.mildenberger@gmx.de> wrote in message
news:c4tugi$2lk8a6$1@ID-128215.news.uni-berlin.de...
> Hallo HH,
>
> "HH" <hahunt42@hotmail.com> wrote
>
> > Do NOT use anything but a Compaq BIOS update. As for info, the
> > main U.S. website only has info on North American models.
> > HH
> >
> >> wi got an used Compaq Presario 5540 (written on the front
> >> panel). The Board seems to be a Tekram TRM P6PRO A5 V 1.02.
> >> We installed Win2k and the software shutdown won´t work. The
> >> machine gives a blue screen, does a memory dump and reboots.
> >>
> >> I would try a Bios update. Do I need a Compaq Bios or would a
> >> bios from Tekram be ok?
> >> On the Compaq (HP) site, there is no Information for a Presario
> >> 5540. The only thing I could find was a specification Sheet
> >> http://h71010.www7.hp.com/produkte/desktop/documents/5540online.
> >> pdf
>
> Called the hotline in Germany, they only have informations on
> pretty recent systems.
> Went into chat whith a very nice lady at compaq north-america, she
> has no bios for this type, but adviced me, not to try a tekram
> bios, as you did.
> So there is no information on the machine? Any suggestions?
>
> By
> Georg
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hallo HH

"HH" <hahunt42@hotmail.com> wrote in
news:5gDcc.610$FB1.308@fe25.usenetserver.com:

> Only a guess on the shutdown issue. Is there a checkbox to
> enable APM in Control Panel/Power Options in W2K? If so, it
> needs to be checked. HH

Yes, it is, and yes, it is checked. I tried diverse modes of setup -
bios combination and that was the best I could get.
I will end up with an AT-style machine...
May be another setup with all powersaving options disabled in the
bios.
Thanx for your assistance
Georg
 

ASK THE COMMUNITY

TRENDING THREADS