printer problems


Jun 12, 2001
I am in a dillema and Im hoping someone out there can help.
A few days ago I bought an HP Photosmart 1315 printer, and to this day I still havent gotten it running.
I have spent at least 20 hours trying to get it to work and have finally given up hope of it working. I am trying to figure out if its my PC or the printer itself.
I had a ton of problems getting the drivers installed. I actually had to copy the entire CD on to my PC, it seems the disc didnt like either my CD-RW or my DVD drive.
After that the drivers seem to install ok. This is after "end tasking" everything that is running in the background of my computer. I also went into Safe Mode and deleted every USB related item in the device manager and then letting Windows Plug and Play find all the USB root hubs and host controllers to make sure they were installed correctly.
Then I installed the drivers, the printer is connected via USB. When the cable is plugged in, the printer is found and all the drivers are installed.
When I restart the pc after the install I get the following error:

An exception 06 has occured at 0028:c1585b48 in VxD DRVWPPQT(01)+0002f998. This was called from 0028:c1594093 in VxD DRVWQ117(01)+0000e483. It may be possible to continue normally. Press CRTL+ALT+DEL to restart your pc. Press any key to continue.

Any combination of key presses brings the following error:

An exception 0E has occured at 0028:c0036c26 in VxD IFSMGR(01)+00003b3a. This was called from 0028:c00cdd0c in VxD -VKD(01)+000001d0. It may be possible to continue normally.
press CRTL+ALT+DEL to restart your pc. Press any key to continue.

The only thing I can do at this point is to manually reset the computer.
After this I need to go in in Safe Mode and remove every driver for the printer. After doing this the computer runs perfectly.
I have done this same thing over and over probably a dozen time in the past five days.
I had an Epson printer connected via USB that did not have this problem, which I am reconnecting until I figure this out.
HP has not been much help.
Also tonite I noticed something. I sure that the card readers on the printer need an eject button to eject the cards, but it seems one reader is missing the button.
Here is some info on my PC, which I built:
FIC AZ-11 Mobo, with an AMD Duron 800 CPU.
384 MB ram
40 G HD
Hercules soundcard
Nvidia TNT2 videoecard
Linksys NIC
a scanner connected to LPT1
3COM Cable Modem
I had a Belkin powered 4-port hub, but I disconnected it.
The printer was not connected through this hub.

I know this is a long post, but I hope someone can give me some clues as to what to do. Im setting up a test system with another PC running 98 to connect the printer to it and see what happens tomorrow.
You said you had problems getting your drivers to load properly, consider going to the HP site and downloading the drivers you need, or try uninstalling and running scandisk and defrag then restart the machine and reinstall after restart. I had a similar situation with a scanner and a printer, my scanner had a built in pass through so that I could use the parallel printer port hook my scanner to that and hook my printer to the scanner, the cable cost more than the USB did, but it solved my problems after reinstalling the printer using the parallel drivers. If your scanner has the capabilities for passthrough it very well may solve your problems. In Win 98 USB just isn't all its hyped up to be, because you can legitimately have software conflicts and Windows doesn't even know it.


Jun 12, 2001
I have tried basically everything short of reformatting my HD, which will not happen.
The last thing I will try is parallel, I just wrote to HP about using the pass through on my scanner.