[SOLVED] Problem installing nvme m.2 module

Aug 9, 2021
9
1
25
1
So when I was doing my last build I couldn't install Samsung 980 nvme ssd in 2nd m.2 slot on motherboard. I did it with angle of 30 and tried to apply some force but it just wouldnt go in. I didn't want to force it more so not to damage ssd module. Then I realised that it's actually 2nd slot, I somehow missed first m.2 slot which is located above graphic card. So I installed it there in first attempt without need to apply force, it just went smoothly. My question is: When I look at mbo specs it has 3 m.2 slots with same 'Socket 3, M key, type 2260/2280/22110' etc. but it just won't go in the second slot. Am I missing something here guys? I'll need to clear this out for future upgrades...
MBO is Gigabyte Z590 UD AC and ssd is Samsung 980 nvme m.2
 

Bob.B

Respectable
Feb 8, 2021
1,987
236
1,890
81
So when I was doing my last build I couldn't install Samsung 980 nvme ssd in 2nd m.2 slot on motherboard. I did it with angle of 30 and tried to apply some force but it just wouldnt go in. I didn't want to force it more so not to damage ssd module. Then I realised that it's actually 2nd slot, I somehow missed first m.2 slot which is located above graphic card. So I installed it there in first attempt without need to apply force, it just went smoothly. My question is: When I look at mbo specs it has 3 m.2 slots with same 'Socket 3, M key, type 2260/2280/22110' etc. but it just won't go in the second slot. Am I missing something here guys? I'll need to clear this out for future upgrades...
MBO is Gigabyte Z590 UD AC and ssd is Samsung 980 nvme m.2
Look close at the slot and make sure it's keyed proper to accept the m.2.
Also look for any damage to the slot.
 

Bob.B

Respectable
Feb 8, 2021
1,987
236
1,890
81
So when I was doing my last build I couldn't install Samsung 980 nvme ssd in 2nd m.2 slot on motherboard. I did it with angle of 30 and tried to apply some force but it just wouldnt go in. I didn't want to force it more so not to damage ssd module. Then I realised that it's actually 2nd slot, I somehow missed first m.2 slot which is located above graphic card. So I installed it there in first attempt without need to apply force, it just went smoothly. My question is: When I look at mbo specs it has 3 m.2 slots with same 'Socket 3, M key, type 2260/2280/22110' etc. but it just won't go in the second slot. Am I missing something here guys? I'll need to clear this out for future upgrades...
MBO is Gigabyte Z590 UD AC and ssd is Samsung 980 nvme m.2
Look close at the slot and make sure it's keyed proper to accept the m.2.
Also look for any damage to the slot.
 

ASK THE COMMUNITY