Question Problem with one computer getting IP on Asus Router after config changes

Jun 29, 2019
1
0
10
0
Good day. Upgraded my router set up this week to Asus GT-AC5300 and an RT-AC88U as part of an AiMesh. Everything was hunky and dory until I made some changes to DHCP. All I did was change the IP Pool Starting Address to from 2 to 51. After restart, all devices reconnected except one laptop. I thought maybe the device had an IP assigned lower than 51 and that was causing some conflict, so I tried forcing a new ip with ipconfig /release and /renew, but did not work. I reset the IP Pool Starting Address back to 2 to see if that caused the issue, but that didn't help either. I even tried manually assigning an IP to the laptop (I already have some devices set up that way).

No matter what I try, the renew times out with message: An error occurred while renewing interface Ethernet: unable to contact your DHCP server. Request has timed out.

As I said, all other devices connecting just fine.

Should clarify... this is regarding a wired connection. Computer can still connect wirelessly.

I've looked for any messages in the router's system log to show something was going on, but not seeing anything. I'd really prefer to do a factory reset and start over, but I'm running out of ideas. Any suggestions on how to proceed?

Thanks in advance.
 

Ralston18

Titan
Moderator
Run "ipconfig /all" (without quotes) on the problem laptop.

Post the results.

How many devices on your network?

What Static IP addresses are being used and are those Static IP addresses being reserved on the router via the devices's MAC?
 

ASK THE COMMUNITY

TRENDING THREADS