Question Problems after adding identical RAM stick

Apr 19, 2019
3
0
10
0
I have recently added 2x8GB RAM sticks (G Skill Ripjaw 5 3000Mhz) to my existing two of the exact same model from a month ago. Timing is 15-15-15-35 on all 4. After going into my BIOS (MSI MEG z390 Ace MB) and adjusting my vRAM up to 1.37, leaving XMP on I booted into memtest86 and ran the sticks. All 4 were getting picked up and I ran 4 passes of testing 3x without issue. On boot my system was extremely slow and once I finally got in past the login screen, the second I clicked anywhere I got a spinning wheel and no responsiveness. Yes, I know they're sold in sets for a reason, etc. etc. but here we are so moving forward.

I restarted and had to force my system into the windows startup repair screen to get into my BIOS again as my keyboard wouldn't be powered until after the chance to get in. I loosened timings slightly, went into the mem-z profile and all the sticks looked the same. Took these settings and manually changed any timings that the XMP had different than what was in the mem-z profile. Still no good. I decided to remove the new sticks and use my older sticks which I knew were good and try to see if something was up with my processor. I had just gotten back my cpu (i7-8700k) from silicon lottery for a delid.

After a very long startup and resetting my BIOS to give it fresh settings for this, they seemed to work. Used blend test of Prime95 and after 15 min no errors. Tried with just my new sticks and not changing anything to the profile, same long boot but they seemed to work with the same testing. Put the old sticks back in with the new sticks being in the DIMM1 slots and not changing any settings on startup. Long start again but I got in eventually and things were running smooth overall. Noticeably though, my iCue for my H100i Pro was not picking up my hardware and after some time in blend testing with all 4, I couldn't restart the coretemp program. I pulled up task manager and even with Prime95 running, it was only taking 45% of my cpu load. The rest was tied up into Microsoft edge (which i didn't have running) and other various programs.

I am at a loss at this point. I am pretty new to all this but after extensive searching around I have exhausted what I can figure out alone. I understand my sticks not playing nice together, but the issues of very slow startup after reinstalling my old ones only and reverting to my BIOS settings that I used before , I'm not sure why my boot times were crazy high and my software not picking up my hardware.

Sorry for the long post, but I figured the more descriptive I was the better.

Thanks in advance!

CPU- i7-8700K delid @4.9Ghz
RAM - Gskill Ripjaw V 3000 15-15-15-35 8GBx2/4
MB - MSI MEG Z390 ACE
CPU Cooler - Corsair H100i Pro
GPU - MSI 1070ti Duke
Storage - WD Black NVMe m.2 2280 500GB x 2
Power - Corsair HX750 Platinum
 
Memory is guaranteed in the form sold. Other combinations you decide to make have no guarantee to be compatible together. XMP profiles are also for memory in the form sold.

Use of identical, exact match, same thing have no guarantee to be compatible together. Such combinations may only raise your chances of memory working together over the use of random modules.

Such combinations often result in the memory no longer being able to operate at rated specifications. Workarounds to get extra memory to work include:
Lower memory clock speed
Relax DRAM timings
Raise DRAM voltage
 
Apr 19, 2019
3
0
10
0
Right and I understand that. As mentioned above, I tried doing some of these and has limited success. In all honesty, it actually seemed to make the issue worse rather than better. The RAM, in my mind, doesn't explain why my boot times are so long, and my iCUE Isnt picking up my cooler anymore when I didn't have issues with these before this. This case was the same even when I went back to my old BIOS settings with ONLY my old ram sticks and booted. There is where my real confusion is.
 
3+ minutes to boot from an NVMe drive.

That's caused by a faulty installation of the OS.

Here is a guide in this thread:
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS