[SOLVED] Problems with internet

Mar 9, 2021
4
0
10
0
Hi there.
Long time reader, first time poster.
This is all in the uk with Sky superfast and Sky Q.
I'm having some weird issues with my internet. every 15 minutes, it disconnects and stays off for 2 minutes. Then comes back online but slowly building up speed.
The router has been switched to a newer upgraded version as has all other equipment.
The lines coming into the house is fine (no drop off of speed, connection is fast and strong) and the signal, before it drops, is as strong as it can get.

One engineer has recommended checking the devices in my houses to see if one is causing interference but I wouldn't know where to begin.
Anyone have any tips on where to start as well any recommendations for anything that could help me detect if it is something in my house.
Any help would be appreciated. I am sort of techincally minded so I've as long as the words aren't too big, I should be able to understand it.

Cheers
 
Mar 8, 2021
8
1
15
2
It's every device at the same time
The way sky q works, there's one central box which recieves the satellite signal.
Then there's small mini boxes that you can watch TV on thats essentially streamed from the main box. The mini boxes all act as wifi extenders aswell, allowing the WiFi to carried all over the house
Sounds like problem is "main Box" receiver.
Anyway, you need to exclude everything step by step... Disconnect all that mini boxes from power source and left only one for only one Device. if problem appears again, I'm Right... if not, you need to add devices step by step to find out which one is "Problem".
 
Mar 8, 2021
8
1
15
2
Looks like Router problem... or If its about Android Phone(If you have it and it disconnects every 15 min).
What device lost connection? PC, Smartphone... or just router turns off by itself?
Try to disconnect all devices except one and see... If problem appears again, router is "guilty'
 
Mar 9, 2021
4
0
10
0
Looks like Router problem... or If its about Android Phone(If you have it and it disconnects every 15 min).
What device lost connection? PC, Smartphone... or just router turns off by itself?
Try to disconnect all devices except one and see... If problem appears again, router is "guilty'
It's every device at the same time
The way sky q works, there's one central box which recieves the satellite signal.
Then there's small mini boxes that you can watch TV on thats essentially streamed from the main box. The mini boxes all act as wifi extenders aswell, allowing the WiFi to carried all over the house
 
Mar 9, 2021
4
0
10
0
It's every device at the same time
The way sky q works, there's one central box which recieves the satellite signal.
Then there's small mini boxes that you can watch TV on thats essentially streamed from the main box. The mini boxes all act as wifi extenders aswell, allowing the WiFi to carried all over the house
They all lose the signal at the same time.
All the equipment, from sky including router, main box and minis, have been changed and swapped for new ones but we still get the same thing happen
 
Mar 8, 2021
8
1
15
2
It's every device at the same time
The way sky q works, there's one central box which recieves the satellite signal.
Then there's small mini boxes that you can watch TV on thats essentially streamed from the main box. The mini boxes all act as wifi extenders aswell, allowing the WiFi to carried all over the house
Sounds like problem is "main Box" receiver.
Anyway, you need to exclude everything step by step... Disconnect all that mini boxes from power source and left only one for only one Device. if problem appears again, I'm Right... if not, you need to add devices step by step to find out which one is "Problem".
 

ASK THE COMMUNITY