Question Problems with Minecraft when Shaders is enabled ?

Jun 7, 2021
11
0
10
0
I get about 600fps in bedwars with a rtx 3050ti and ryzen 5800H. I use a 16x texture pack and its pretty smooth. But the problems happen when i turn on shaders, as I only get around 100fps and my monitor is 165fps so i want to use all of my monitors capable refresh rate. Also when im using shaders, my gpu is only taking in about 50% usage, and Im wondering why its not at 80-90%. I used slidurs medium, got 100fps, and switched to sliders lite and still only got like 115fps. Can anyone help with this problem?/????
 
Jan 29, 2022
1
0
10
0
This was a reply in a different post and not entirely related but it raised my fps from 60 to around 160 so this might help, especially since we basically have the same card. (Nvidia founders edition 3060)

"Open up Nvidia Control Panel > Adjust image settings with preview, click 'Use the advanced 3D image settings', then click 'Take me there'. Make these changes:
OpenGL rendering GPU: select your gpu from the drop-down list instead of the default setting
Power management mode: Either Adaptive or Max
Texture filtering - Quality: High performance

Click Apply at the bottom of the window, then click the Program Settings tab. Find the Minecraft.exe - you might have to add it in if it's not in the drop-down list - and make sure it's set to use the gpu.
Click Apply again if needed.

Back to the sidebar, click on 'Configure Surround, PhysX'.
On PhysX settings, select your gpu again for the Processor.
Click Apply, exit NVCP, and test in game. "
 

ASK THE COMMUNITY