Problems with output to monitor

Apr 5, 2018
2
0
10
0
So I got myself a new monitor today.
My first monitor was always connected through the GPU.
The second one however only has VGA input but my GPU doesn't have a VGA output, my motherboard does though.
I've seen people say that if you want to connect a monitor through your motherboard it won't use the GPU but on board graphics. My CPU however doesn't have integrated graphics.
Whenever I try to connect the second monitor through my motherboard it says no signal.
Even when I use it as the only monitor and disconnect my HDMI output on my GPU it still says no signal.
Could someone give me some help?
Thanks in advance!

System specs:
CPU: amd athlon x4 880k
GPU msi gtx 1050 ti 4G
RAM 16Gb ddr3
MOTHERBOARD asrock fm2a88x pro3+
 

Wolfshadw

Titan
Moderator


This is 100% correct. If your CPU does not have integrated graphics (your does not), the on-board graphics of your motherboard will never work.

What you need to do is purchase and Active DVI to VGA or HDMI to VGA converter and connect the second display to another port on your graphics card. Those simple adapters will not work because your new graphics card does not support an analog (VGA) signal.

Something like this should work for you, depending on what available outputs your graphics card has.

-Wolf sends
 

Wolfshadw

Titan
Moderator


This is 100% correct. If your CPU does not have integrated graphics (your does not), the on-board graphics of your motherboard will never work.

What you need to do is purchase and Active DVI to VGA or HDMI to VGA converter and connect the second display to another port on your graphics card. Those simple adapters will not work because your new graphics card does not support an analog (VGA) signal.

Something like this should work for you, depending on what available outputs your graphics card has.

-Wolf sends
 

ASK THE COMMUNITY

TRENDING THREADS