Question Purple lines in screen and game freeze-up RTX 2070

Oct 13, 2019
1
0
10
0
I'm curious if there is anything I haven't tried prior to seeking an RMA (prepackaged PC and my wife tossed the box, packaging) Thank you in advance!

My PC recently froze while playing Witcher 3. When I restarted the computer, I have a constant series of purple lines on the screen. I cannot load games (instant freeze)

I tried reseating the card, power cycling, and updating the drivers. I'm seeing the following error:

There is a problem with NVIDIA GeForce RTX 2070 device. For more information, search for 'graphics device driver error code 43'

Would the purple lines indicate a hardware failure or are there any other things I might try before attempting a costly RMA without the computer packaging?



Picture of Screen:




System Info:

Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
Language: English (Regional Setting: English)
System Manufacturer: Micro-Star International Co., Ltd.
System Model: Z390 Gaming Infinite X Plus 9 (MS-B916)
BIOS: C.00 (type: UEFI)
Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz (8 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16302MB RAM
Page File: 3950MB used, 14783MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: Unknown
DxDiag Version: 10.00.18362.0387 64bit Unicode

Display Tab 1: No problems found.
Display Tab 2: There is a problem with NVIDIA GeForce RTX 2070 device. For more information, search for 'graphics device driver error code 43'
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.
--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)
---------------
Display Devices
---------------
Card name: Microsoft Basic Display Driver
Manufacturer: (Standard display types)
Chip type:
DAC type:
Device Type: Display-Only Device
Device Key: Enum\ROOT\BASICDISPLAY
Device Status: 4180000B [DN_ROOT_ENUMERATED|DN_DRIVER_LOADED|DN_STARTED|DN_NT_ENUMERATOR|DN_NT_DRIVER|DN_NO_SHOW_IN_DM]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 8150 MB
Dedicated Memory: 0 MB
Shared Memory: 8150 MB
Current Mode: 2560 x 1440 (32 bit) (64Hz)
HDR Support: Not Supported
Display Topology: Internal
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
Color Primaries: Red(0.639648,0.330078), Green(0.299805,0.599609), Blue(0.149414,0.059570), White Point(0.312500,0.329102)
Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
Monitor Name: Generic PnP Monitor
Monitor Model: S2719DGF
Monitor Id: DELD0E6
Native Mode: 2560 x 1440(p) (59.951Hz)
Output Type: Other
Monitor Capabilities: HDR Not Supported
Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
Advanced Color: Not Supported
Driver Name: c:\windows\system32\driverstore\filerepository\basicdisplay.inf_amd64_307898c750ba9e44\basicdisplay.sys,c:\windows\system32\driverstore\filerepository\basicdisplay.inf_amd64_307898c750ba9e44\basicdisplay.sys
Driver File Version: 10.00.18362.0329 (English)
Driver Version: 10.0.18362.329
DDI Version: 12
Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: DMA
Miracast: Not Supported by Graphics driver
Detachable GPU: No
Hybrid Graphics GPU: Not Supported
Power P-states: Not Supported
Virtualization: Not Supported
Block List: No Blocks
Catalog Attributes: N/A
Driver Attributes: Final Retail
Driver Date/Size: 6/20/2006 7:00:00 PM, 68096 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: Unknown
Device Identifier: {D7B71AF4-43CC-11CF-D462-BA67AFC2C735}
Vendor ID: 0x1414
Device ID: 0x008C
SubSys ID: 0x00000000
Revision ID: 0x0000
Driver Strong Name: basicdisplay.inf:1080904755d1bda1:MSBDD_Fallback:10.0.18362.329:ROOT\BasicDisplay
Rank Of Driver: 00FB0000
Video Accel:
DXVA2 Modes: Unknown
 

Mrgr74

Upstanding
Sep 2, 2019
396
77
390
31
Looks like a bad card, though I'm no dxdiag guru. I had 2 older nVidia cards (5900 Ultra & TNT2 M64) do exactly that yours is doing. Even the same color now that I think about it. What are your temps? No OC right? Your Bios ver. is C00. The newest ver. is C30. I wonder if that would make a difference? Whats your PSU? Didn't see it above. Did I miss it?
 

ASK THE COMMUNITY