Question Requires firmware 4.30 of the B-SA704-WLAN-QM card, someone who can help

Apr 24, 2019
2
0
10
0
greetings I understand where to update and not download the .bin to perform the update what requires the link to download the firmware update procedure if I have it.
 

ASK THE COMMUNITY