[SOLVED] Rgb app not working

Jul 11, 2019
22
0
10
0
Hello i have an Asrock x470 master sli motherbord and the app for the rgb controlls isnt working it doesnt open.But when it does it displays this error:"Access violation at adress 000000FF.Read of address 000000FF.
What can i do ?
 

helpstar

Illustrious
Which version of ASRock Polychrome RGB did you install?
ver:1.0.51 would be the latest for this board for windows

eventually a BIOS update can help

Is anything connected to the RGB headers on the motherboard other than the preinstalled RGB?
 
Reactions: Popoxd
Jul 11, 2019
22
0
10
0
Everything is connected my version is 1.0.38 but i downloaded it from the site and thought it is the last version thanks
 
Jul 11, 2019
22
0
10
0
Which version of ASRock Polychrome RGB did you install?
ver:1.0.51 would be the latest for this board for windows

eventually a BIOS update can help

Is anything connected to the RGB headers on the motherboard other than the preinstalled RGB?
i downloaded that version from their app but it still wont open and sometimes i still get that error
 
Apr 16, 2019
25
0
30
0
Hello i have an Asrock x470 master sli motherbord and the app for the rgb controlls isnt working it doesnt open.But when it does it displays this error:"Access violation at adress 000000FF.Read of address 000000FF.
What can i do ?
This probably wont help you but try to check if you have any other rgb software on your pc because that can really be annoying.Also check if what you have connected to any rgb/argb headers on the mobo is 100% compatible.I wouldn't only look on the manufacturer site though because sometimes things that aren't listed on the official site might still be compatible.
 
Jul 11, 2019
22
0
10
0
This probably wont help you but try to check if you have any other rgb software on your pc because that can really be annoying.Also check if what you have connected to any rgb/argb headers on the mobo is 100% compatible.I wouldn't only look on the manufacturer site though because sometimes things that aren't listed on the official site might still be compatible.
The only other software for rgb is for my ram,and everything connected to the mb is compatible
 

DMAN999

Commendable
Apr 17, 2019
1,373
354
1,240
47
Running two RGB apps can often cause issues.
I would uninstall the RAM RGB and Asrock RGB software and run a registry cleaner then reboot and try installing the Asrock RGB software again.
The Asrock software should recognize all your RGB components including the RAM.
I have an Asus MB and having more than one RGB app installed is known to cause conflicts on my board and I'm pretty sure it would cause conflicts on yours as well.
 

ASK THE COMMUNITY