Jose

Distinguished
Mar 30, 2004
108
0
18,680
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Does anyone have RIS working on a VLAN Network? If so, I cannot get the
RIS sever to work but only on it's own segment. Also, will RIS be affected
if there are more then 1 RIS on the network? Just wanna get the ball
rolling any info should spark up some questions on how I have it set up.

6509 to a router to switches. Seems to only work on same Lan but on over
vlans.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

You need to configure ip helper on the router or use a dhcp server
with the "next-server" option

regards
Johan Arwidmark

Windows User Group - Nordic
http://www.wug-nordic.net


On 13 Apr 2004 22:36:56 GMT, Jose <Jbarbosa@cpg.org> wrote:

>Does anyone have RIS working on a VLAN Network? If so, I cannot get the
>RIS sever to work but only on it's own segment. Also, will RIS be affected
>if there are more then 1 RIS on the network? Just wanna get the ball
>rolling any info should spark up some questions on how I have it set up.
>
>6509 to a router to switches. Seems to only work on same Lan but on over
>vlans.
 

Jose

Distinguished
Mar 30, 2004
108
0
18,680
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Johan Arwidmark <johan.please_respond_to_forum.arwidmark@lutteman.se>
wrote in news:k2708090qak2jnfv76jqb8ljlocp6frhqb@4ax.com:

> You need to configure ip helper on the router or use a dhcp server
> with the "next-server" option
>
> regards
> Johan Arwidmark
>
> Windows User Group - Nordic
> http://www.wug-nordic.net
>
>
> On 13 Apr 2004 22:36:56 GMT, Jose <Jbarbosa@cpg.org> wrote:
>
>>Does anyone have RIS working on a VLAN Network? If so, I cannot get
>>the RIS sever to work but only on it's own segment. Also, will RIS be
>>affected if there are more then 1 RIS on the network? Just wanna get
>>the ball rolling any info should spark up some questions on how I have
>>it set up.
>>
>>6509 to a router to switches. Seems to only work on same Lan but on
>>over vlans.
>

Thanks dude.