router ip address problem

sudeepkarki100

Prominent
Apr 9, 2017
1
0
510
0
Hello I had edimax router. When I typed ipconfig in cmd, 192.168.2.1 was shown as default ip address and everything was ok. Now also I have same router but when i type ipconfig in cmd, 10.6.60.1 s shown as ip address. when i open this address in my browser, mikrotik router page opens with different username and password which i dont know. What should i do now? please help me.
 

Ralston18

Titan
Moderator
Which router are you actually using now or wish to use?

Edimax routers have the default IP as 192.168.2.1 (login = "admin", password = "1234" without any quotes).

Mikrotik routers seem to vary considerably with respect to the model:

http://www.cleancss.com/router-default/MIKROTIK/ROUTER_OS

So if your network was ok using the 192.168.2.1 router IP (subnet mask being 255.255.255.0) then whichever router you are now using or wish to use should be configured using that IP.

However, you first need to log-in that router using the default settings to make the changes.

And bear in mind that the router may have been previously used and someone changed the default settings.

In that case, do a factory reset on the router per the manufacturer's User Guide/Manual. Normally factory resets are accomplished by pressing and holding a small button somewhere on the back of the router.

 

Ralston18

Titan
Moderator
Which router are you actually using now or wish to use?

Edimax routers have the default IP as 192.168.2.1 (login = "admin", password = "1234" without any quotes).

Mikrotik routers seem to vary considerably with respect to the model:

http://www.cleancss.com/router-default/MIKROTIK/ROUTER_OS

So if your network was ok using the 192.168.2.1 router IP (subnet mask being 255.255.255.0) then whichever router you are now using or wish to use should be configured using that IP.

However, you first need to log-in that router using the default settings to make the changes.

And bear in mind that the router may have been previously used and someone changed the default settings.

In that case, do a factory reset on the router per the manufacturer's User Guide/Manual. Normally factory resets are accomplished by pressing and holding a small button somewhere on the back of the router.

 

ASK THE COMMUNITY

TRENDING THREADS