[SOLVED] rtx 3060 gpu usage ramping up at startup on optimus laptop how do I decrease it to idle clocks?

brianseabury2

Reputable
Nov 26, 2017
29
0
4,540
1
I opened up msi afterburner and I noticed my rtx 3060 idles at startup but then after a while it stays at 1425 core clock 6000 memory clock. Id like it to stay much lower when its not being used. it completely kills the battery
 

brianseabury2

Reputable
Nov 26, 2017
29
0
4,540
1
well I have a workaround in control panel power options. set the power profile to power but set the settings in power saver to whatever you want. under the power options you get when you right click the battery icon set battery saver to always on. in display options set the refresh rate to 60 instead of a high refresh rate. then uninstall the intel driver using display driver uninstaller and have it reinstall the intel graphics command center. make sure it detects the display. this doesn't completely solve the problem. it shuffles between 420 mhz 1428 mhz for the core clock but most of the time it stays at 420 mhz. the core clock when plugged in always stays at 7000mhz though. its a decent solution though.
 

brianseabury2

Reputable
Nov 26, 2017
29
0
4,540
1
well I have a workaround in control panel power options. set the power profile to power but set the settings in power saver to whatever you want. under the power options you get when you right click the battery icon set battery saver to always on. in display options set the refresh rate to 60 instead of a high refresh rate. then uninstall the intel driver using display driver uninstaller and have it reinstall the intel graphics command center. make sure it detects the display. this doesn't completely solve the problem. it shuffles between 420 mhz 1428 mhz for the core clock but most of the time it stays at 420 mhz. the core clock when plugged in always stays at 7000mhz though. its a decent solution though.
 

ASK THE COMMUNITY