Question Rx 5600xt can´t use more than 1 monitor

Sep 27, 2015
10
0
10,510
0
Here is my rig in UserBenchmark.
UserBenchmarks: Game 78%, Desk 92%, Work 76%
CPU: AMD Ryzen 5 5600X - 83.7%
GPU: AMD RX 5600-XT - 88%
SSD: WD Black SN750 NVMe PCIe M.2 500GB (2019) - 205.1%
RAM: G.SKILL F4 DDR4 3000 C15 2x8GB - 79.1%
MBD: Asus TUF GAMING B450-PLUS II

So, my problem is... I literally just built my pc yesterday, every single part is brand new except for the GPU, which is second hand. I already installed every update and driver and so. And im just unable to use my two monitors, i use one monitor with HDMI cable, which is the only one i can use, and the second one with an HDMI to DISPLAYPORT cable, which is the one i can't use.

I already tested the cable and the monitor with other stuff, and worked fine, already update the vBios to the newest, already update the MoBo Bios too, already installed all the latest Drivers and so too. But, a very weird thing is, that when both monitors are connected when the pc is turned off, and i turne it on, at the moment of booting, the booting part/logos and so are displayed only on the second monitor (the one which is connected with the HDMI to DP) and then when enter Windows, it changes and display it only in the "main" monitor which is the one connected in the HDMI port.

I've tried many things to make both monitors work at the same tmbn, but i just can't make them work together... Any suggestion? I would appreciate any help, thanks.
 

ASK THE COMMUNITY

TRENDING THREADS