Question Ryzen 2600x and H100i Overheating

rfatcheric

Distinguished
Apr 11, 2008
127
0
18,690
2
Greetings all,
I'm having an overheating issue with my ryzen 2600x that I seem to be getting nowhere with.
I was playing a game when I noticed that I all the sudden was stuttering horribly. I quit out oif the game, thinking that there was just some random glitch, but I noticed even on my desktop, my mouse was stuttering. I rebooted at that point, and on bootup, I was still getting the stutter. That's when I checked my temps and found that my CPU was pegged at 95c. I shut down again and checked out the inside of my tower. For cooling, I use a corsair H100i. I checked for obvious signs of leaking, but found nothing. I let everything cool down and booted back up to check the pump RPM and coolant temp, pump reported ~2200 RPM as normal in corsair link, and the coolant temp was 45c. Temps were now idling around 45-55c. This seemed a bit high, but I thought maybe it was residual from the previous overheating. I ran a CPU benchmark and immediately the temps skyrocketted to 80c, then 85, then 90 and I aborted from there. The coolant temp steadily rose, but also receeded, so it appeared that the pump was operational.

I proceeded to shut down again and unhooked everything for a cleaning. I cleaned out all the fans and the radiator, reapplied thermal paste, checked all the power connections to make sure the pump was working, although I could tell it was before. Tried again, and got the same behavior. Idle temps 45-55c and applying load skyrocketted the temps in well under 30 seconds. Voltages on the CPU reported as they always have, between 1.3 and 1.41, depending on the load. I am not overclocked, this CPU (for the first time in my life) is running at completely stock settings.

So now I am a bit at a loss. I don't have a spare heatsink/fan to test with, or spare CPU. It seems to be that there is some kind of flow problem in the AIO cooler perhaps, but I don't know how to verify that without just getting a new one to find out. The cooler is 5 or 6 years old (perhaps older) and it is quite possible that it is just end of life. The cooler is the only thing I can imagine all the sudden going bad that would cause this type of thing.

Just looking for some advice as to what else I could try before buying a new AIO cooler that I may not even need,
 

Phaaze88

Dignified
Herald
I use a corsair H100i...
The cooler is 5 or 6 years old (perhaps older) and it is quite possible that it is just end of life.
You kind of answered your own question.
Those things don't last forever.
-Gunk buildup over time: the pump may be spinning, but liquid flow is impeded.
-Pump failure: don't trust Corsair Link, actually feel the cpu block, the tubing, and the radiator.
You should feel some warmth at all 3.


I'd suggest going with an air cooler - and the issues with AIOs will then be an afterthought.
-be quiet! Dark Rock 4
-Noctua NH-U12S Chromax Black, or NH-U14S
-Arctic Freezer 34 Esports Duo
-Cooler Master MasterAir MA410M
 

ASK THE COMMUNITY

TRENDING THREADS