Question Ryzen 2700x booting at .600 mhz, how to fix?

Bullshark12

Distinguished
Feb 21, 2013
17
0
18,510
0
So I should note that I spilled water in my computer last week and the only thing that was damaged was the gpu and that was the only place i really noticed any water, when this happened I immediately powered everything down. Ever since then my cpu boots at .600 mhz since that's what shows as my peak speed in ryzen master. After I apply a different profile it restarts just fine but whenever I reboot my computer out of sleep mode, turn it on or sometimes randomly after very long periods of use it will reset to .600 mhz making the computer way too slow for use until I reapply. I tried resetting the cmos and enabled xmp profiles, what else can I do to fix this or is this a physical issue with the cpu/mobo?
 
Pull the power cord completely, and yank the BIOS battery, and hold in the power and reset switches for 20 sec...

Reinstall BIOS battery

reinstall power cord...

Try again...

(After BIOS is reset, computer may be slow coming up....give it several minutes and allow it to power up and down a few times while the BIOS and mainboard inventory assorted hardware...)
 

Bullshark12

Distinguished
Feb 21, 2013
17
0
18,510
0
Pull the power cord completely, and yank the BIOS battery, and hold in the power and reset switches for 20 sec...

Reinstall BIOS battery

reinstall power cord...

Try again...

(After BIOS is reset, computer may be slow coming up....give it several minutes and allow it to power up and down a few times while the BIOS and mainboard inventory assorted hardware...)
Just gave that a go to no avail unfortunately :(
 

ASK THE COMMUNITY

TRENDING THREADS