Question Ryzen 5 2600 + MSI Tomahawk b460 (HELP)

Bojan_1

Reputable
Jul 7, 2016
56
0
4,630
0
Hi guys so here it is.. i bought a coolermaster water cooler to replace the stock cooler you get with ryzen 2600 cpu and i installed it.
after that i got this red led cpu light on always on my motherboard.

any idea why.? i checked all cables are connected. i tried different ram slots. and also tried single ram aswell. keep in mind i bought a brand new cpu becouse i thought the old one i had is broke because of the light.. and after i installed the new cpu it still the same problem please help

thanks you
 

clutchc

Titan
Ambassador
What is the red light an indication for? VGA, RAM, CPU, Boot?
If it is the CPU lite, I suggest you check that you inserted the CPU correctly and that no pins are squashed.

Which CM cooler?
 
Last edited:

Bojan_1

Reputable
Jul 7, 2016
56
0
4,630
0
What is the red light an indication for? VGA, RAM, CPU, Boot?
If it is the CPU lite, I suggest you check that you inserted the CPU correctly and that no pins are squashed.

Which CM cooler?
Its showing me the CPU light, the CPU is inserted correctly and im using the stock cooler that comes with the CPU
 

Bojan_1

Reputable
Jul 7, 2016
56
0
4,630
0
Is the cpu power cable pushed down and seated correctly, they can be a bit stiff sometimes?
yes all is connected right!. i really dont know what to do. i reading that some people need bios flashback on the mobo and others are having short circuit becouse the mobo is touching the case..
 

Third-Eye

Distinguished
yes all is connected right!. i really dont know what to do. i reading that some people need bios flashback on the mobo and others are having short circuit becouse the mobo is touching the case..
CPU light could mean it's either not getting power or the CPU is possibly damaged. Make sure you used the 4+4 pin CPU power cable and not a 6+2 pin PCIE cable for the CPU. Take the CPU out and check all the pins to see if any are missing or bent.
 

Bojan_1

Reputable
Jul 7, 2016
56
0
4,630
0
So the cpu was working correctly before the cooler swap? Did you remove the cpu at any point? Or any cables?
no did not remove anything only removed old stock and added new water cooler one... i then went an purchased a brand new cpu and im having the exact same issue even with the old stock cooler.!
 

Bojan_1

Reputable
Jul 7, 2016
56
0
4,630
0
CPU light could mean it's either not getting power or the CPU is possibly damaged. Make sure you used the 4+4 pin CPU power cable and not a 6+2 pin PCIE cable for the CPU. Take the CPU out and check all the pins to see if any are missing or bent.
yes im using the correct one and no the cpu is not damaged as it is a brand new one and i checked all the pins
 

ASK THE COMMUNITY

TRENDING THREADS