Question Ryzen 5 3600X voltage too high by default

Oct 26, 2019
7
0
10
0
Hello everyone,

So I come from a 2600 and got this 3600X with a good deal, I had the 2600 OCed to 4,2 Ghz. Temps where fine and all, however when I swapped to the 3600X everything in BIOS is by default and I can see the default voltage is way too high 1.45v which translates to high temperatures, why is this happening?

Also, it´s meant to be located between 3,8 and 4,4 Ghz which is not, it´s stuck in 4,2 Ghz and never reaches 4,4 Ghz when running Cinebench R20.

I must have something wrong, but what? I can´t tell what´s the problem here.

Any advice will be more than welcome, thanks a lot.

 
Hello everyone,

So I come from a 2600 and got this 3600X with a good deal, I had the 2600 OCed to 4,2 Ghz. Temps where fine and all, however when I swapped to the 3600X everything in BIOS is by default and I can see the default voltage is way too high 1.45v which translates to high temperatures, why is this happening?

Also, it´s meant to be located between 3,8 and 4,4 Ghz which is not, it´s stuck in 4,2 Ghz and never reaches 4,4 Ghz when running Cinebench R20.

I must have something wrong, but what? I can´t tell what´s the problem here.

Any advice will be more than welcome, thanks a lot.

Which MB and BIOS ?
 
Oct 26, 2019
7
0
10
0
Sorry but before I touch anything I want to make sure what I´m doing. And the problem is that I don´t understand why in BIOS is set at 1.225V and then when I start windows is up to 1.45V the vcore. Why?

As I mentioned before, everything is set in auto.




 

ASK THE COMMUNITY

TRENDING THREADS