Serious problem after running PackardBell Recovery Mode - data lost?



Hi guys,

I have a serious problem with my Packard Bell Easy Note V7800W.

Since a few days, when I started the PC, Windows would load, then I would login, and then the PC would freeze when loading the desktop etc: I could see my desktop, see the start menu, etc. But could not click on anything. And the same situation would happen even with annother user.

So I tried different things. First, I wanted to restart in safe mode to run a chkdsk. But when I tried starting safe mode, it would just start the normal Windows.

So I saw on the Packard Bell docs that there was a recovery mode I could launch at startup by pressing F11 (or F10, don't remember). The doc mentionned that I would then be able to choose to backup my data and reinstall Windows.

I went ahead. And then things got very wired. After launching, the tool told me no partition was found, and that it was now creating one. Ok. Then I got a menu proposing me to: backup my data and reinstall Windows. Only problem, this option was disabled (radio button disabled). The only option left was to restore at factory default. Of course I didn't want to since I didn't want to loose my data.

Now what am I supposed to do ? When I restart the computer it automatically boots on the recovery partition. I can't boot in any other mode. I inserted a Windows Installation CD (from annother computer), tried running chkdsk but it only finds two partitions: C:/MININT (6GB) and annother one of 16 GB. My DD is 80 GB in total.

I also used an Ultimate Boot CD to do a partition check and other utilities, nothing would work. I always find only the same two partitions.

How can I do to recover my usual Windows partition, just to get my data back ? Did the recovery tool just erase it ? That would be incredible. Of course when calling Packard Bell's hotline they tell me they cannot help me because they donc give support for PC's 4 years and older.

Any help would be very appreciated !! Thanks.



May 15, 2012
ha ha i have same problem! i can see that the files are there but can not use any of it. i hope some one will be able to help us.