• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Server 2016 crashing

elewis521

Honorable
Oct 3, 2014
103
1
10,685
0
Good afternoon all,

For the past two weeks my server running server 2016 is experiencing random crashes. I have ran bluescreenview to get more info on what is going on. I have applied the newest updates from microsoft and dell and it appears that it is happening once a week.

Here are the details below...
5/11/2020 12:00:10 PM 0x00000133
hal.dll+4f860
ntoskrnl.exe+3a6540

5/4/2020 4:23:08 PM 0x00000133
hal.dll+4f760
ntoskrnl.exe+3a6540

4/30/2020 3:38:37 PM 0x00000133
hal.dll+4f760
ntoskrnl.exe+3a6540

I'm thinking the only way to correct this is reloading server and using a repair tool . Anyone else run into this?
 

The_Prophecy

Splendid
Moderator
I can, yes. Sorry for the delay. Work absolutely took over my week.

I checked each dump you uploaded and the faulting module in each is identified as mwac.sys. This file appears to be the Access Control component of MalwareBytes. Do you still have MalwareBytes installed? Is it up to date? Latest version is 4.1.0. If you're on an earlier version, I would update immediately.

If you are still having bluescreen issues after updating, we should check again and confirm the same mwac.sys driver is responsible. If so, follow this to continue troubleshooting with MalwareBytes: https://forums.malwarebytes.com/topic/190532-having-problems-using-malwarebytes-please-follow-these-steps/
 

elewis521

Honorable
Oct 3, 2014
103
1
10,685
0
I can, yes. Sorry for the delay. Work absolutely took over my week.

I checked each dump you uploaded and the faulting module in each is identified as mwac.sys. This file appears to be the Access Control component of MalwareBytes. Do you still have MalwareBytes installed? Is it up to date? Latest version is 4.1.0. If you're on an earlier version, I would update immediately.

If you are still having bluescreen issues after updating, we should check again and confirm the same mwac.sys driver is responsible. If so, follow this to continue troubleshooting with MalwareBytes: https://forums.malwarebytes.com/topic/190532-having-problems-using-malwarebytes-please-follow-these-steps/
Thank you so much for looking at this! I'm pretty sure malwarebytes is up to date but I'll double check.
 
Reactions: The_Prophecy

ASK THE COMMUNITY

TRENDING THREADS