Setup was unable to create a new system partition. HELP!


Apr 3, 2013
Hello, Last night I installed Windows 8 on my PC to give it a try and see what it was like. After a few hours of using it I decided that I would revert back to Windows 7 today. I decided to secure erase my SSD, I downloaded Parted Magic and made a bootable USB, booted into Parted Magic and secure erased my SSD, upon completion of the secure erase I entered GParted and went: Device -> Create Partition Table -> MS-Dos Partion table. I then logged out of Parted Magic and proceeded to boot into my Windows Installation, which is also from a bootable USB as I had problems installing windows from a disk when I first built my machine and I have always used the USB for any reinstalling of windows. Everything is still going fine until I reach the part of the setup where Windows creates the system partition... It will not do it. I have tried deleting partitions, creating partitions and formatting them, then deleting them and trying again with unallocated space, to no avail. Nothing I have tried works and I am really stuck, I am currently using Parted Magic and downloading Ubuntu and I'm going to try and install that and use it until I can get this problem solved. It isn't a problem with my SSD as I have a 1TB WD Caviar Green drive and It also won't create a system partition on that when I unplug the SSD and try install windows on said drive. Any help will be much appreciated, thanks in advance. Aaron.

Similar threads