Slow connection

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Hi All!
I have a three month old 8400. It replaced a Inspiron 7000 that has a
Pentium 2, . Way faster, even response on the Internet felt faster.
Inspiron is now upstairs wireless. On my network I also have a Pentium 4
clone which replaced a HP which has a Pentium 3. These computers are
wired to a Belkin Pre-N wireless / wired router with cat 6 cable, except
the Inspiron of course. Now I've been getting a 2.6M to 2.7M download
speed. I upgraded to 6M download service from Comcast but the 8400
doesn't get better then 2.7M. The clone gets 5.8M, the laptop went from
2.2M to 3M, the HP went from 2.7M to 3.8M. I've tried a different cable,
I've tried switching ports with the clone, same results. I've installed
the latest Dell Broadcom 57XX drivers and the latest chipset drivers.
I've examined the router settings but haven't found anything that would
affect the 8400. Since I've swapped cables and ports I have to conclude
it's in the Dell. Any ideas?
Thanks
Paul
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

On Tue, 15 Feb 2005 19:25:53 -0500, Paul Schilter wrote:

> Since I've swapped cables and ports I have to conclude
> it's in the Dell. Any ideas?

<http://www.dslreports.com/tweaks>

--

-Jeff B.
zoomie at fastmail dot fm
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Yeff,
Thanks for the reply, but been there, done that. :-(
Paul


Yeff wrote:
> On Tue, 15 Feb 2005 19:25:53 -0500, Paul Schilter wrote:
>
>
>>Since I've swapped cables and ports I have to conclude
>>it's in the Dell. Any ideas?
>
>
> <http://www.dslreports.com/tweaks>
>
 

Fixer

Distinguished
Jun 2, 2004
261
0
18,780
0
Archived from groups: alt.sys.pc-clone.dell (More info?)

surely the download speed to the laptop is coverend by the speed of the WiFi
card which at the most is going to be 54g but probably slower????
"Paul Schilter" <paulschilter@comcast.dot.net> wrote in message
news:A4KdnQ2w3omnBo7fRVn-qw@giganews.com...
> Yeff,
> Thanks for the reply, but been there, done that. :-(
> Paul
>
>
> Yeff wrote:
>> On Tue, 15 Feb 2005 19:25:53 -0500, Paul Schilter wrote:
>>
>>
>>>Since I've swapped cables and ports I have to conclude it's in the Dell.
>>>Any ideas?
>>
>>
>> <http://www.dslreports.com/tweaks>
>>
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Fixer,
No actually it's 108M, it's a Belkin Pre-N PC card with a Belkin Pre-N
router. The router has three antennas. They claim it has six times the
speed and eight times the range of 802.11G. The Laptop showed a good
improvement with the 6M download speed increase from Comcast. The
fastest computer, the 8400 hasn't improved a bit. I know the cable modem
is capable of 6M as the clone is getting 5.8M. These speeds are the
result of C-net's and Speakeasy sites. The results are the same with
Mozilla or Explorer.
Paul


Fixer wrote:
> surely the download speed to the laptop is coverend by the speed of the WiFi
> card which at the most is going to be 54g but probably slower????
> "Paul Schilter" <paulschilter@comcast.dot.net> wrote in message
> news:A4KdnQ2w3omnBo7fRVn-qw@giganews.com...
>
>>Yeff,
>>Thanks for the reply, but been there, done that. :-(
>>Paul
>>
>>
>>Yeff wrote:
>>
>>>On Tue, 15 Feb 2005 19:25:53 -0500, Paul Schilter wrote:
>>>
>>>
>>>
>>>>Since I've swapped cables and ports I have to conclude it's in the Dell.
>>>>Any ideas?
>>>
>>>
>>><http://www.dslreports.com/tweaks>
>>>
>
>
 

ASK THE COMMUNITY