Question Slow ram speeds

Mar 24, 2020
35
0
30
0
When i look at my task manager it says 2133hz ram speed, but i could have sworn i bought 3200hz, is this a bug or is there something i can do
 
you need to go in the bios generally pressing delete key before boot of your machine and set the speed of your ram to its xmp profile or manually setting it to the 3200. After which you need to save and exit then hopefully the machine boots like normal if not after a few attempts it will put speed at something else indicating it has a problem.
 

Crowii

Honorable
Dec 28, 2014
82
15
10,565
6
Like you've been told twice already;

Go into bios.

Go to where-ever your ram settings are (we don't know since you haven't posted full system specs).

Set the X.M.P Profile to ''ENABLED''.

If it gives you a popup, choose the profile it's showing up.

Save and exit bios.


If you have problems after that, then there's nothing else to be said until you provide full system specs.
 
Mar 24, 2020
35
0
30
0
i know i have already tried it hundreds of times and it doesnt stay at the speed i save and exit but it doesnt fix it
i have tried it on 2 motherboards both supporting the frequency
MSI Bazooka V2 B450
Asrock Pro4 B450
 
i know i have already tried it hundreds of times and it doesnt stay at the speed i save and exit but it doesnt fix it
i have tried it on 2 motherboards both supporting the frequency
MSI Bazooka V2 B450
Asrock Pro4 B450
Either pull a module out of the motherboard for the model number or get it from CPU-Z in the SPD Tab at the Part Number section. Post a screenshot or post the number.

https://www.cpuid.com/softwares/cpu-z.html
 

ASK THE COMMUNITY

TRENDING THREADS