Slow start up time on my samsung laptop why ?

Status
Not open for further replies.

huntsman

Distinguished
Jul 8, 2009
887
0
18,990
1
Hey guys so I just bought a laptop from tigerdirect and it was a good deal i payed $550 for a 14in samsung i5 2410 at 2.3ghz 6gb of ddr3 and 640gb hd. Its currently running windows 7 64 bit.

My problem is that it boots up fairly quick but then when its in windows 7 starting up it takes a long time to actually load everything and to do any basic things. For example as soon as I load into windows ill click on the start button and it takes forever to open it up and yet it such a basic task.

Now i thought this might of been just because it has to load all the services ect so i put it to sleep and even from sleep it takes a long time for the laptop to be actually functional. For example i had some web browsers open and a pdf file and skype. I awake it from sleep and i cant do anything for good while because if i click on the browser to open it it lags and takes a long time for it to show up.

This is really weird because after a few minutes the laptop will function good and I can multitask pretty well, I have like 8 tabs opened on chrome, got firefox running, skype, pdf file, sticky notes and thats it. But i can switch between all of these things really quick with no problem it just the initial start up thats lagging and taking a long time for some reason.

Any ideas what it could be ? Kinda sad because i have an older hp with intel duo and it has more crap running on it yet it boots up fast and starts up faster than this samsung.

 

jrazor247

Distinguished
Nov 21, 2009
112
0
18,710
8
How much crapware did it come with? How many icons are there in your system tray? I've never seen a laptop that didn't need to have things uninstalled after purchase. Run 'msconfig' and go to 'Startup' tab. Those are programs that load when windows starts and run in the background. Uncheck or uninstall what you don't need. Make sure drivers are up to date. After you log into windows, how much memory is in use?
 

huntsman

Distinguished
Jul 8, 2009
887
0
18,990
1
Thanks guys and yes I have already uninstalled quiet a decent amount of crapware. I got about 7 icons in system tray. Il give that autoruns a try and see if it helps.
 
Status
Not open for further replies.

Similar threads


TRENDING THREADS