[SOLVED] Input Signal Out of Range

May 24, 2018
2
0
20
1
I have two monitors, one of which is 1280 x 1024 and is displaying the "input signal out of range" error.

Yesterday, I changed the resolution to 1920 x 1080 (not a good idea) and there was an "Input Signal Out of Range" error. So today I changed the resolution back, but the problem is still there. I've tried lowering the resolution all the way down to 800 x 600 but the problem still persists.

I've noticed that under the "advanced display settings", the active signal resolution (I guess the resolution that that the GPU is trying to send) is still 1920 x 1080, despite me setting the resolution back to its previous value, which is why the error is occurring, but I don't know why the GPU is doing this.

However, this problem is only present with "extend these displays" with the dual monitors. If I select "duplicate these displays" so that the screen is identical on both monitors, the monitor works fine and the active signal resolution goes back to 1280 x 1024 so works perfectly.

How can I fix this so that the monitor actually works again with "extend these displays"?

Many thanks in advance :D

OS: Windows 10
GPU: GTX 1050ti
 

Rob_57

Commendable
Nov 14, 2016
7
0
1,520
1
Similar problem here with an Intel HD Graphics 5500 in a Lenovo laptop. I connected to a BENQ data projector via HDMI and it complained about signal out of range. The display properties was reporting a display resolution of 1028x768 (fine) but the active signal resolution was 1920x1080 - hence the error. Tweaking the settings in the Intel utility changed the ASP to 1024x768 and the external data projector started working.

I'm pretty sure something has changed here as never had to worry about this before...
 

Similar threads


ASK THE COMMUNITY