SP4 install not working

matt

Distinguished
Apr 2, 2004
321
0
18,780
0
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I have Win2k Pro and have gone to download and install
SP4. During installation, it tells me that it cannot
copy the following files: lmhsvc.dll; syssetup.dll;
atapi.sys; srv.sys . I have double checked the
location it is copying from and it is correct and it
still doesn't work. So I manually copied those files and
put them on my desktop. Then, when setup was done, I
chose to not restart, moved those files from my desktop
to C:\WINNT\system32\drivers. I put them there because
that was where all the other files were getting copied
to. Obviously I have done something wrong because after
doing this, I went to reboot and now when Win2k goes to
boot, I get a blue stop screen with this message:

*** STOP: 0x0000007B
(0xF781B84C,0xC0000034,0x00000000,0x00000000)
INACCESSIBLE_BOOT_DEVICE

This is the second time I have tried to install SP4. The
first time, it told me the same thing about not being
able to copy certain files, but I did nothing about it
and after restart, had to fresh install Win2k because it
wouldn't even boot up. Now I'm having this problem. Is
there some reason I cannot install SP4? Should I just
forget it and install the updates one by one? Is there
any way to recover or am I going to have to fresh install
Win2k again?

Any help would be much appreciated! Thank you, *Matt*
 

Shawn

Distinguished
Mar 30, 2004
214
0
18,680
0
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Microsoft supports installation of services pack FREE OF
CHARGE. You get professional support for free, Cant beat
that. Just call 800-Microsoft and choose support. They
will help you for FREE
>-----Original Message-----
>I have Win2k Pro and have gone to download and install
>SP4. During installation, it tells me that it cannot
>copy the following files: lmhsvc.dll; syssetup.dll;
>atapi.sys; srv.sys . I have double checked the
>location it is copying from and it is correct and it
>still doesn't work. So I manually copied those files
and
>put them on my desktop. Then, when setup was done, I
>chose to not restart, moved those files from my desktop
>to C:\WINNT\system32\drivers. I put them there because
>that was where all the other files were getting copied
>to. Obviously I have done something wrong because after
>doing this, I went to reboot and now when Win2k goes to
>boot, I get a blue stop screen with this message:
>
>*** STOP: 0x0000007B
>(0xF781B84C,0xC0000034,0x00000000,0x00000000)
>INACCESSIBLE_BOOT_DEVICE
>
>This is the second time I have tried to install SP4. The
>first time, it told me the same thing about not being
>able to copy certain files, but I did nothing about it
>and after restart, had to fresh install Win2k because it
>wouldn't even boot up. Now I'm having this problem. Is
>there some reason I cannot install SP4? Should I just
>forget it and install the updates one by one? Is there
>any way to recover or am I going to have to fresh
install
>Win2k again?
>
>Any help would be much appreciated! Thank you, *Matt*
>.
>
 
Thread starter Similar threads Forum Replies Date
L Windows 2000/NT 6

Similar threads


ASK THE COMMUNITY