Question Strange SSD speed benchmarks

lyckos

Commendable
Apr 25, 2018
6
0
1,510
0
something strange is happening with my ssd. I have a Transcend ssd220S. Theoretically sequential read/write is 500/300Mb/s. I ran 2 very well known benchmarks, the one from userbenchmark.com and the other from passmark.com and both show awful results. The first gives sequential read /write 14/213 Mb/s. The second gives read/write: 493/60 Mb/s.But when I run the AS SSD Benchmark I get read/write 497/358 Mb/s which is quite OK. I also tried running the "SSD Scope" which is a Transcend program that gives useful information about my SSD and that program doesn't even find the SSD ! ! !Can someone explain to me what is going on?
 
Last edited by a moderator:

Palorim12

Distinguished
May 3, 2013
756
5
19,365
111
something strange is happening with my ssd. I have a Transcend ssd220S. Theoretically sequential read/write is 500/300Mb/s. I ran 2 very well known benchmarks, the one from userbenchmark.com and the other from passmark.com and both show awful results. The first gives sequential read /write 14/213 Mb/s. The second gives read/write: 493/60 Mb/s.But when I run the AS SSD Benchmark I get read/write 497/358 Mb/s which is quite OK. I also tried running the "SSD Scope" which is a Transcend program that gives useful information about my SSD and that program doesn't even find the SSD ! ! !Can someone explain to me what is going on?
How is is connected to your system? could you provide system specs?
 

ASK THE COMMUNITY

TRENDING THREADS