Question Stuck in boot loop

SpeedJohnson

Commendable
Jul 9, 2016
9
0
1,510
0
PC info below

I went from 2x8gb DDR3 hyperFURY sticks to 4x8gb and I get the boot loop. I've tried upping the voltage to 1.6, nothing. I've taken out the battery, dropped a duece, put the battery back in, nothing. I updated my BIOS, nothing. Since I bought a single, a single, and then a 2 pack, I thought maybe they were incompatible, I know its best to buy a 4 pack. So I ran every combination of 2x8 and the computer booted just fine

I only dabble in this, so if you can offer any help, that'd be great, just REALLY spell it out for me. I tried looking through old threads, but nothing helped me

I checked the MOBO manual, supports up to 32gb

MOBO: GA-Z97MX Gaming 5
OS: WIndows 10 x64
CPU: i5 4430 3.00 GHZ 4 core
GPU: GeForce GTX 760
 

Impu7se

Great
Feb 13, 2019
141
9
95
4
It’s always kinda like a gamble that will you get the ram sticks work together when bought not in a pack. So it’s kinda hard to say that will you get them to work together.
 

cin19

Titan
Moderator
I ran every combination of 2x8 and the computer booted just fine
Like other member said there is no guarantees to work well together when you mixed the RAM.

But you may try to make the adjustments on the voltage and/or timing, or use the XMP profile, sometime it will help. But again, if they don't work well together, nothing you can do.
 

SpeedJohnson

Commendable
Jul 9, 2016
9
0
1,510
0
The ram all seems to be compatible with eachother. I ran each one as a pair and the PC booted just fine as long as there were only 2 sticks. Didn't matter which 2 sticks

4 ram sticks, lets call them A, B, C, D

I ran AB, AC, AD, then BC, BD, then CD. Computer booted every single time without issue
 

SpeedJohnson

Commendable
Jul 9, 2016
9
0
1,510
0
Not sure if this matters, probably does. I again ran every possible combination of sticks 2 at a time, PC booted everytime. Next I loaded the ram in slot #1 and #3, boot loop. I then ran #2 and #4, also, boot loop. Just for fun, I did #3 and #4, boot loop. I didn't think that would have worked. Is it possible #3 and/or #4 slots are shot?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS