Question STUCK ON BOOT-LOOP. I wiped pc to try fix and now can not install windows without crashing

Jun 30, 2020
6
0
10
0
SPECS-
Ryzen 7 2700x
Patriot viper 3866mhz 2x8gb
Azrock a320m pro4
Seagate barracuda 1tb Corsair 550w



TESTED
Format drive
Cleared partitions
Deconstructed /reconstructed
Tested ram
Temp checks


when trying to install windows using usb it gets to 100% does the restart then gets stuck on boot-loop
 
Jun 30, 2020
6
0
10
0
Jun 14, 2020
51
15
45
2
Ok, and have you checked the RAM QVL for your sticks ?
https://www.asrock.com/mb/AMD/A320M Pro4 R2.0/index.asp?fbclid=IwAR3cKsOO0RduEcaRPvBVscU6vclFyDdRWrk_Uc2UsIWviN7fNRIFIs9O6yE#MemoryPR
Do they run at stock speed or did you modify something in the bios ?
Are they a kit, or 2 single sticks ?
The RAM could have something to do with your problem, as during installation Windows creates a RAM disk and installs from there
 
Jun 30, 2020
6
0
10
0
Ok, and have you checked the RAM QVL for your sticks ?
https://www.asrock.com/mb/AMD/A320M Pro4 R2.0/index.asp?fbclid=IwAR3cKsOO0RduEcaRPvBVscU6vclFyDdRWrk_Uc2UsIWviN7fNRIFIs9O6yE#MemoryPR
Do they run at stock speed or did you modify something in the bios ?
Are they a kit, or 2 single sticks ?
The RAM could have something to do with your problem, as during installation Windows creates a RAM disk and installs from there
i did the ram tests through usb and also tried different ram and still boot looping on the restart for windows install and thats if it hasn't crashed before that
 
Jun 30, 2020
6
0
10
0
Over the space of a few weeks it struggled booting and would turn it's self off while I was booting it up but still worked fine when it got past the log in then one day it totally stopped working I assumed it was a dodgy windows update or something like that so I formatted the drives to see if that was the fix and that's when it went really bad when I attempted to reinstall windows I couldn't make it past the initial setup
 

ASK THE COMMUNITY

TRENDING THREADS