Question Stuck on "Loading operating system...". Boots into some OSs but not Windows

Sep 9, 2019
1
0
10
0
I have the same situation as described here: https://forums.tomshardware.com/threads/stuck-on-loading-operating-system-boots-only-in-linux.3345374/ unfortunately I do not know what the resolution of that was.

After years of service, my PC will no longer boot into the Windows 10 SSD and gets stuck on Loading Operating System... It will also not boot onto a Windows 10 or 7 DVD nor Windows 10 Media Creation Tool pen drive. But it will boot onto an old Acronis True Image DVD and onto a UNetbootin pen drive (but then go no further).
  • I've tried Fast Boot on and off (was initially off)
  • I've tried Halt On No Errors and the other options
  • BIOS reset (via removing CMOS battery and via Load Safe Defaults)
  • Removing all peripherals
  • Removing all drives in various combinations
  • I've tried waiting at the Loading Operating System... screen for an hour
  • The BIOS looks normal - all drives are recognised, voltages look good etc.
One other symptom is that sometimes when booting from cold, the PC will turns itself off some way through the POST. I then have to power it back on to get back to the Loading Operating System... screen

Motherboard is a Gigabyte GA-Z68AP-D3 and normal boot drive is an Intel 180GB SSD.

Any ideas? Thanks!
 

Grobe

Distinguished
That is an old motherboard (2012?) and I'd say it should not be a suprise it go broke now. That - or possible the PSU may also be broke if that is equally old.
Try look at the capacitors on motherboard (those cylindrical that is placed near cplu socket) and see if they look ok. The metal can variants may have it's filling pressed out at the bottom so it may be visible.
 

ASK THE COMMUNITY

TRENDING THREADS