• Now's your chance to speak with MSI directly! Join our AMA and get entered to win a RTX 2060 GPU, plus more! Ask your questions here.

    Catch the next Tom's Hardware livestream on May 28 at 2PM Eastern: Catch the show here!

    Need Hardware Help? Include the Info Requested Here.
  • Join our Best PC Builds competition and get on the Tom's Hardware home page. Check it out here.

[SOLVED] stutering in game

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi all at the moment i am in the proces of saving up for a new pc my old project whent down the drain unfortunatly due to $$$ limitations lol
so i am still fighting batles in war thunder with my maximus v gene z77 cpu i7 3770k 32 GB of ram 1600 GPU 1060 6GB SSD 500GB EVO
IN BIOS the setings are on auto cpu runs at 3900 and the rams on 1600 xmp.
a friend recomended that it may be a windows7 problem so i upgraded from 7 to 10 the stutering in game is still there nearly the same must ad that my watercooler
works faster know i have upgraded to windows 10
what i have tryed instaled varius nvidia drivers deleted varius programs software ect ect
been trying diferent things for 2 to 3 weeks know i am down to taking GPU apart and puting paste on it only thing stoping me is that it dose not go over 53c temp in game .
also i have got 350 gb space on ssd it could be that my ssd is dying out but it is only 2 years old and never been full condition when checked is marked as GOOD
any tips or info would be appreciated thank you all !!!
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi all
After another format a corect instelation of Razer software and hardware all is good must ad tho that some USB ports do not work corectly and are deactivated,unfortunatly my software was not instaled corectly needed installing 2 times !!!
Thank you all for posting and helping me out :love:
 
Hi all at the moment i am in the proces of saving up for a new pc my old project whent down the drain unfortunatly due to $$$ limitations lol
so i am still fighting batles in war thunder with my maximus v gene z77 cpu i7 3770k 32 GB of ram 1600 GPU 1060 6GB SSD 500GB EVO
IN BIOS the setings are on auto cpu runs at 3900 and the rams on 1600 xmp.
a friend recomended that it may be a windows7 problem so i upgraded from 7 to 10 the stutering in game is still there nearly the same must ad that my watercooler
works faster know i have upgraded to windows 10
what i have tryed instaled varius nvidia drivers deleted varius programs software ect ect
been trying diferent things for 2 to 3 weeks know i am down to taking GPU apart and puting paste on it only thing stoping me is that it dose not go over 53c temp in game .
also i have got 350 gb space on ssd it could be that my ssd is dying out but it is only 2 years old and never been full condition when checked is marked as GOOD
any tips or info would be appreciated thank you all !!!
Are you monitoring the GPU temp in real time while playing?

Have a look at this thread. It covers a ton of troubleshooting on exact same problem with that game, and the solution ended up being an external frame rate limiter. He referred to the stutter as micro stutter though.

https://forum.warthunder.com/index.php?/topic/412813-solved-stuttering-despite-high-fps/
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Are you monitoring the GPU temp in real time while playing?

Have a look at this thread. It covers a ton of troubleshooting on exact same problem with that game, and the solution ended up being an external frame rate limiter. He referred to the stutter as micro stutter though.
Hi and thank you foryour time and post i do have afterburner instaled and GPU dose not go above 55c max my momtherboard is at 67c-69c temp CPU 57c
i am thinking SSD or power psu or thermal paste on GPU maybe :-(
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
usualy it is my razer software or my sound drivers in previus war thunder updates i have come against similar problems and takled them this time evry road i take is blocked lol
 

Third-Eye

Distinguished
Hi and thank you the model is 850 Firmware: EMT03B6Q
https://www.userbenchmark.com/UserRun/23638440
Your SSD is likely plugged into the Asmedia ports (bottom 2 Red) by the look of the benchmark being around 140MBps slower than if it were on the Intel ports (middle Red.) It may not be the reason for stutter, but it could be one of them. Your userbenchmark doesn't include HDDs so I have no idea how that might be affecting your programs. I'm going to assume you are configured like many people, installing their games on a HDD and a select few on the SSD. If the HDD is old, low RPM or failing, it could cause stutter in games depending on how the game streams data. Your SSD is not filled, so it's unlikely to be causing stutter. Try moving the SSD to the middle Intel chipset ports and see if it helps.
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi i have disconected the HDD i can plug it in but i dont need it and an extra SSD but i will not use them unless i can do somethink with them to make pc faster ....
So i did put the wire in the uper RED port as you said .
but the game also stuters more so i think maybe GPU ? FPS dose drop when i get stutering somethink that previusly did not hapen my pc is is geting old and crazy like me haha any aditional tips ? the benchmark is beter know i think !!!
https://www.userbenchmark.com/UserRun/23667634
 

Third-Eye

Distinguished
Hi i have disconected the HDD i can plug it in but i dont need it and an extra SSD but i will not use them unless i can do somethink with them to make pc faster ....
So i did put the wire in the uper RED port as you said .
but the game also stuters more so i think maybe GPU ? FPS dose drop when i get stutering somethink that previusly did not hapen my pc is is geting old and crazy like me haha any aditional tips ? the benchmark is beter know i think !!!
https://www.userbenchmark.com/UserRun/23667634
The SSD speed is much better but it looks like it's still a little slow. You might need to consider getting a new SSD or HDD to try.
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi and thank you !!!
I was thinking about geting a new one it maybe for the best new SSD and a frsh second format of windows 10 ?
it may fix my problem till i get the $$$ for a new pc !!!
will post back in a few days .....
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi all after instaling a new SSD on my pc i do not c any difference except faster loads not sure what to do next...
maybe its the end of my pc lol .
Also have swiched from display port to HDMI no difference :-(
 

Dcopymope

Prominent
BANNED
Aug 13, 2018
472
27
695
21
Hi all after instaling a new SSD on my pc i do not c any difference except faster loads not sure what to do next...
maybe its the end of my pc lol .
Also have swiched from display port to HDMI no difference :-(
How long have you had this PC? Are your games and operating system installed on the same SSD?
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
How long have you had this PC? Are your games and operating system installed on the same SSD?
Hi and thank you built it in 2013 windows 7 ultimat upgraded to windows 10 pro they have just updated also :) yes game and operating system on same ssd ( 1 ssd )
i fear i need to put thermal paste on my 2 year GPU 1060 6GB will do that also .
 

Third-Eye

Distinguished
Hi and thank you foryour time and post i do have afterburner instaled and GPU dose not go above 55c max my momtherboard is at 67c-69c temp CPU 57c
i am thinking SSD or power psu or thermal paste on GPU maybe :-(
Not sure how I missed it before, but 67-69c on the motherboard temp is very high. It shouldn't ever go higher than 60c and should be around 45-55c under normal usage. How many fans do you have in the case? There is the possibility that the thermal paste on the chipset heat-sink may have broken it's seal by being bumped at some point in the past. You may need to replace it with new paste or a graphite pad.
 

Dcopymope

Prominent
BANNED
Aug 13, 2018
472
27
695
21
Hi and thank you built it in 2013 windows 7 ultimat upgraded to windows 10 pro they have just updated also :) yes game and operating system on same ssd ( 1 ssd )
i fear i need to put thermal paste on my 2 year GPU 1060 6GB will do that also .
Its often stated that you should check the thermal paste every year but that may not be your problem. I would also try doing a clean install of Windows 10. I would also do a bios update if you haven't already.
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Its often stated that you should check the thermal paste every year but that may not be your problem. I would also try doing a clean install of Windows 10. I would also do a bios update if you haven't already.
Bios is updated will check thermal paste ... and audio also game runs smoother without head set pluged in USB
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Not sure how I missed it before, but 67-69c on the motherboard temp is very high. It shouldn't ever go higher than 60c and should be around 45-55c under normal usage. How many fans do you have in the case? There is the possibility that the thermal paste on the chipset heat-sink may have broken it's seal by being bumped at some point in the past. You may need to replace it with new paste or a graphite pad.
The readings on corsair link where false i entered Bios and the temp there
show cpu 29 and motherboard 31 my case is armor suit lian li P80 ...
thermal paste on cpu was replaced a week ago my problem seems more of GPU thermal paste and my USB hyper head set game runs smoother when i play game without it pluged in i still get the micro stuter but it is not so intense as with head set pluged in !!!
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi all after taking the GPU apart and puting fresh paste on it ect ect stutering was and is still there .
But i have unfortunatly found out its origin it is my RAZER software plus my bios detects 4 keyborads and 2 mice after unistalling and re instaling and many hours of this and that my pc still stuters in game without razer mouse and keyboard the pc runs the game smooth like a dream ...
after 20 years from my first Razer mouse the viper and the other 10 razer products i have purchased i dont think i will ever by any think else from Razer i hade this idea that Razer products should help a gamer ......
I would like to thank evryone who read my post and ofc those who took the extra time and droped a line .
 

Dcopymope

Prominent
BANNED
Aug 13, 2018
472
27
695
21
Hi all after taking the GPU apart and puting fresh paste on it ect ect stutering was and is still there .
But i have unfortunatly found out its origin it is my RAZER software plus my bios detects 4 keyborads and 2 mice after unistalling and re instaling and many hours of this and that my pc still stuters in game without razer mouse and keyboard the pc runs the game smooth like a dream ...
after 20 years from my first Razer mouse the viper and the other 10 razer products i have purchased i dont think i will ever by any think else from Razer i hade this idea that Razer products should help a gamer ......
I would like to thank evryone who read my post and ofc those who took the extra time and droped a line .
:unsure: Hmm, strange, I have a razor mouse and haven't had any problems with it. This seems like another example of just how fickle computers really are.
 

Terry1978

Honorable
Apr 25, 2015
53
0
10,540
2
Hi all
After another format a corect instelation of Razer software and hardware all is good must ad tho that some USB ports do not work corectly and are deactivated,unfortunatly my software was not instaled corectly needed installing 2 times !!!
Thank you all for posting and helping me out :love:
 

ASK THE COMMUNITY

TRENDING THREADS