Question Stuttering in games/laggy and slow when pulling up programs ?

Feb 11, 2021
8
0
10
0
Hi everyone I am new here but would like to ask a question I can’t seem to figure out. I downloaded new Nvidia drivers and rolled back after stuttering occurred but my stutter and lag problem has not been fixed I’m not sure if it is a hardware issues now or if the drivers are still causing trouble. I used custom install to do a clean install of the drivers and also used DDU. I wasn’t sure if it was now becoming a PSU or SSD problem now since I’ve tried all the fixes for the drivers.
Cpu: I9900k
GPU: RTX 2080 super
PSU: EVGA 650 bronze

sorry if I need anymore information or wrong format I am still learning and just looking for help if I need to change anything just let me know. Thanks in advance!
 
Feb 12, 2021
1
0
10
0
I know what you mean, I struggling almost a year with this problem (From order date)
Nothing helps, also they replace mainboard.

Alienware R9
CPU: I9 9900K
GPU: RTX 2080 Super
MEM: 16B Fury
NET: Killer AX1650
PSU: Don't know which but must be 850W from order.
HDD: 1T SSD + 2T HDD
Monitor: 240 FPS with GSync

Random frame drops 50-60 lower at games with 100 FPS for 2-5 seconds then it's gone for a moment, even benchmarks stutter when have high fps 80+.
In that case there should be a bottleneck or driver issues, but SSD with games, this CPU, GPU and MEM could be handle the most heavy game on market.
All drivers, firmware, bios updated and the system has this problems from buy.

I used TechPowerUp GPU-Z while gaming to see what happens and see some very little pikes down on the 6-Pin and 8-Pin Voltage/Watt, but difficult to see or it's on the same time as the drops.
I test a lot but till now, no explanation why it happens and in contact with experts of the organisation.
 
Feb 11, 2021
8
0
10
0
I know what you mean, I struggling almost a year with this problem (From order date)
Nothing helps, also they replace mainboard.

Alienware R9
CPU: I9 9900K
GPU: RTX 2080 Super
MEM: 16B Fury
NET: Killer AX1650
PSU: Don't know which but must be 850W from order.
HDD: 1T SSD + 2T HDD
Monitor: 240 FPS with GSync

Random frame drops 50-60 lower at games with 100 FPS for 2-5 seconds then it's gone for a moment, even benchmarks stutter when have high fps 80+.
In that case there should be a bottleneck or driver issues, but SSD with games, this CPU, GPU and MEM could be handle the most heavy game on market.
All drivers, firmware, bios updated and the system has this problems from buy.

I used TechPowerUp GPU-Z while gaming to see what happens and see some very little pikes down on the 6-Pin and 8-Pin Voltage/Watt, but difficult to see or it's on the same time as the drops.
I test a lot but till now, no explanation why it happens and in contact with experts of the organisation.
Yeah just wish we could find an answer out to what’s going on with our systems they should be able to handle anything
 

ASK THE COMMUNITY