[SOLVED] System has odd booting issues after changing the case

Mar 15, 2021
2
0
20
1
So, this is a little bit of a weird issue I've encountered after I switched cases (my old one was pretty bad and dust was coming in so I wanted a filtered one with better airflow)
after I moved the motherboard, plugged and psu and all of that good stuff I started getting BSODs when trying to boot to my SSD (inaccessible boot device) every time
I thought a quick "Windows Startup Repair" would get the job done but it failed immediately and every other thing I tried in the Troubleshooting section of windows just threw me errors.
So I tried a Disk on key with Windows on it - when i tried doing the startup repair it failed and the next time I tried to boot from it it was completely corrupted for some reason so I had to reinstall windows on it from an ISO (it happened the 4 times I tried that, no idea why) and when i tried to reset Windows it didnt even give me the option. the one time it gave me the choice to boot to safe mode that did work, but it only gave me that once

The System's Specs:

Xeon x5687
Gigabyte GA-X58A-UD3R Rev 2.0 Motherboard (I chose it because of it's newer features like SATA 3 and USB 3 and the fact you can put 20-30 dollar CPUs in it)
Founders edition 1080
Corsair VS650 PSU
2 8GB sticks of HyperX 1600mhz ddr3 1.5V ram (HX316C10F/8)
and the SSD is a Toshiba TR200 (but I don't think it has anything to do with the issues, i ran it for half a year or so in this configuration)
New case is a Sharkoon VG7 which was just what's cheap and had alright airflow that I could get

What I tried already and didn't seem to do anything:
Setting bios to default settings and removing my overclocks
Reflashing the bios twice (It's dual bios so it's not that risky)
everything else I wrote above
connecting a different Windows 10 install Disk - that one was just stuck at "verfying DMI pool" or however it's called and never actually made it to the Windows logo

What did I try kinda worked and might help
Using my SSD in the family PC - worked perfectly normal
Using the SSD from the family PC for my PC - that also worked but after 40 mins of Windows "getting ready" and writing a lot of data to the poor drive
Safe mode - the one time I successfully entered it

I'm assuming something is wrong with the motherboard at this point, not recognizing USB drives and giving issues to SSDs but if you have any other suggestions to what I can do to fix it, even if its not perfect I'll take anything.

 
Last edited:
Mar 15, 2021
2
0
20
1


Well the issue was solved. after all of this troubleshooting it ended up being a bad SATA cable, that actually explains a lot of things.
 

ASK THE COMMUNITY

TRENDING THREADS