[SOLVED] System recovery options not working

Jan 10, 2019
1
0
10
0
I was transferring large files (400-500gb) onto my external hard drive because i was gonna sell my current laptop and wanted to keep the files, the files were nothing important to the laptop itself, it was all music samples and project files,a few minutes after it was done transferring
I got a blue screen and thought okay fine let it do its thing, it restarted and was on the windows loading screen for a while(10 minutes i think) thats when i started getting worried, i manually powered down the laptop and restarted and it still wouldnt boot to windows. I did it a couple of more times and finally got to the repair process, the automatic repairing failed so i went to the advanced options and trying restoring it to a previous point, that also failed, i said screw it and was gonna reset my laptop, i got all i needed out of it anyways, that also failed, i tried a couple of more times and it kept failing.Jm unsure at this point what to do, i just need to get it to default windows factory so i can sell it and get a new one.

Lenovo Ideapad 320
AMD A9-9420 APU 3.0ghz
AMD Radeon 530 2gb GDDR5
1TB HDD
 
Dec 9, 2018
1
0
10
1
Ok dear dont worry its easy there is hundred ways to re enter the PC without loosing files
here is the way i use mostly
use Ubuntu system download it here or new versions I prefer Old one here is Wifislax light version
https://www.4shared.com/s/fjWuE0SO3ba

after that you need USB FLASH
then boot the system into the usb driver using the following booter its super easy
https://www.pendrivelinux.com/universal-usb-installer-e...
after you did that you have to know how too boot into flash drive uts easy
https://support.lenovo.com/gb/en/solutions/ht117661
or may be little different when you did that thats it you can open the system and transfer things into external HDD through using WifiSlax.

other solution for you use data recovery programs that could be bootable the best one
https://www.easeus.com/data-recovery-wizard-winpe/
you can get it and make bootable disk then open the system through it
not need to wait hundred hours just open it its super easy.
other solutions windows recovery disk but might be difficult
please let me know if solved the problem every time iam using these forums and get my problem solved but never help others!!!!!!
 

ASK THE COMMUNITY

TRENDING THREADS