System slowly hard crashes(mostly while playing WoW).

Oct 23, 2018
1
0
10
Best answers
0
Okay, so it's a really weird crash where everything slowly stops working. Here's what usually happens:

1)I'll be doing something on the computer - most of the time it happens while playing WoW, but it has happened outside of it.
2) I'll notice something small stop working - In WoW this manifests as small things no longer loading like Spell animations and the world map
3) I'll be able to alt-tab out to my browser, but web pages won't load and I'll just get a continuous circle, but videos will continue playing
4) If I try to click anything on Desktop or tool bar past this point, windows stops working completely and the videos will also stop playing.

**I should note that the mouse never stops working and will always move, but nothing else will load and will be unresponsive.

The only way to fix it is to hard shut-down with the button on the case, and power up again. However, sometimes it will say that no boot drive is available, but upon running SSD Life it says it's at 99% health and it was a newly bought SSD. Memtest finds no errors with RAM at all. My video drivers are up to date, as well as my OS(Windows 10). I was checking for shorts in the SATA cable for the SSD but it doesn't happen while jiggling around the cords, just at random times while doing something, mainly playing WoW. I have temps monitored and my GPU or CPU never really go above 50C in Speccy.

Specs of PC:
CPU: AMD Ryzen 7 1700
OS: Windows 10 Home 64-bit
RAM: 16BG RAM DDR4
MOBO: ASRock X370 Killer SLI/ac (AM4)
GPU: 8192MB ATI Radeon RX 480 Graphics (Sapphire/PCPartner)
HDDs: 111GB KINGSTON SHFS37A120G (SSD) and 931GB Seagate ST1000DM003-1CH162 (SATA)

Any help would be greatly appreciated. Thank you!
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts