[SOLVED] The weirdest problem ever, please someone help me, i am desperate.

Nov 30, 2018
4
0
10
0
Ok, so the title says, I have the weirdest problem ever and I am so LOST I can't even begin to explain.



It started with my computer not being able to stream properly anymore with lags and whenever I just moved the window of my league of legends client (not in game) but the client, the stream lagged and just got messy + the league client would lag so insaaanely much it was unbearable and I had to stop playing (still, not ingame, ingame everything was fine, just the client)



So I decided to reinstall the computer and start fresh, but the same problem is STILL here, the client lags and I can't stream. SOOOO, this time I decided to buy a new CPU, I bought the new i9 9900k + a new motherboard and new ram sticks, overclocked the CPU to 5 ghz and was SO happy about it, but NO, the same problems ARE STILL HERE, the league client lags and I can't stream, it doesnt matter what setting I am using , the stream get's pixelated whenever I move ingame.

I can also tell you it has nothing to do with the bitrate or SLOBS settings, because I have been in contact with support and tried every single possible setting.



(I have also tried installing on both HDD's to see if that was the problem.)

Temps are all fine, and got a cb score of 2128.



Internet:
DL speed is 45 and UL speed is 10



Here is also a benchmark i just did: https://www.userbenchmark.com/UserRun/12543959



PLEASE someone help me, I am so frustrated and confused.
 
Oct 5, 2018
515
1
515
54


Quite strange.
Have you reinstalled windows 10/your streaming software?
 
Nov 30, 2018
4
0
10
0


Yes I have!
 
Nov 30, 2018
4
0
10
0


What kind of driver issue, and shouldn't that be resolved when I re installed windows 10 + changed pretty much every component?
 

ASK THE COMMUNITY