Question Trying to install windows 10 but keeps restarting

PorowSnax

Prominent
Dec 29, 2019
5
0
510
0
Hello i just got a new pc
Motherbored: GIGABYTE B365M DS3H
Cpu: i5-9400
8 gb of ram
1 tb hdd


Im trying to install windows 10 but everytime after selecting 64 bit or 32 bit it says loading files and after that completes the pc just shuts off. I try both 64 and 32, taking out 1 of the ram sticks, different usb ports, only having the monitor and keyboard plug in, using another usb boot stick but no luck

Thanks for any advice
 

Math Geek

Champion
Ambassador
it is supposed to reboot after loading the files, that's normal. but you should let it boot to the hdd and not back to the usb drive.

it needs to boot from the hard drive so it can complete the installation. either press f8 when it reboots and then select your hard drive, or remove the usb as it shuts off so it can only boot from the hard drive.
 

PorowSnax

Prominent
Dec 29, 2019
5
0
510
0
Oh sorry, i meant to say the pc crash after loading files. I would manually have to turn it back on. And when selecting the hdd boot it says attempting to repair and would just restart and repeat
 

Math Geek

Champion
Ambassador
ok well that's a different story :)

my first shot would be to create a new usb installer to ensure the one you have is not messed up. use the media creation tool.

make sure that the only drive installed is the one for windows. any others should be unplugged until windows is up and running.
 

PorowSnax

Prominent
Dec 29, 2019
5
0
510
0
Already try that no luck. However i might have found the problem but not sure yet its really werid.
I decided to unplug everything from the motherboard (case fans, hd audio ports, usb, leds and even the pw switch) and just had my monitor and keyboard plug in. I also disconnect my hard drive and it work for 3 seconds before it crash again. So i thought it was a power supply issue and unplug my (gaming) keyboard and replaced it was another and now it works, i can get to the part where i can select a hdd to install windows on. But when i reconnect my hdd it starts to crash again. I swap to a ssd and it works again. However doesn't work if i use ssd and my gaming keyboard. So im not sure if its a hdd issue or power supply. Really confused at this point
 

Math Geek

Champion
Ambassador
that's interesting.

can you try a live linux disk and see what happens? this would rule out the hdd itself since it would run straight from ram. unbuntu works great for such things and the installer also acts as a live disk to try it out. at this point you kind of have to test individual parts and see if that helps.

for instance, remove the gpu and run off the igp if you have it to see if that's the problem. can take a while but eventually you can start to narrow it down.

if it was in front of me, i'd start swapping out parts to see what happens. i'd try the hhd in another system and see how that goes, swap out the gpu for another, swap the psu and so on until i figured out what was causing problems.

that are the full system specs?
 

ASK THE COMMUNITY

TRENDING THREADS