[SOLVED] Unable to boot to BIOS, monitor sleeping

Aug 17, 2020
4
0
10
0
This is a relatively new problem for me as I absolutely remember being able to access the BIOS on this rig in the past. Every time I make the attempt to boot to BIOS, my monitor goes to sleep claiming that its not getting a signal. Tried using the HDMI port on both the GPU and CPU, no difference. Also tried using a different display with the same results. Since the PC is clearly running, it looks like its probably in the BIOS menu, but just not being displayed on my monitor and will just sit there on a sleeping screen. Manually turning off the PC and letting it boot back up without hitting any keys to get to BIOS will result in Windows booting up as normal, so it is entirely an issue with attempting to boot to BIOS.

Same thing happens when going through the Windows restore menu to get to Windows UEFI.

Any thoughts?

i7 8700k
GTX 1080
32GB RAM
Asrock mobo (unsure exact model, box is in a storage unit)
 

Vic 40

Titan
Ambassador
Yeah when the gtx 1080 is in the pc will the bios disable the igp.

You're welcome.

Might be good to see if you have the latest bios and may need an update. Need to know which motherboard for that, can look at it (it likely is one the PCB itself) or do the next,

download hwinfo,
install and open it=click run,
look at the top window which is the system summary,
You would be able to see what motherboard is in the pc in there, also which bios you run can be found in the system summary.


 

ASK THE COMMUNITY

TRENDING THREADS