Question Unable to complete reinstall Windows 10 "TI: the computer is suspending"

May 20, 2021
4
0
10
0
I'm trying to reinstall Win 10 on a machine which was running Win 10 perfectly fine, before I started the reinstall! The computer has another OS on it and that is running perfectly fine, which would hopefully tend to eliminate hardware issues.

Installation proceeds perfectly normally and goes through the various stages of devices, adding your MS account etc, through to the request for advertising ID, then 'Hi... Were getting everything ready for you.....

Then....the screen flickered and went black! It doesn't seem to be a total freeze up as the keyboard lights will turn on/off and the mouse light is still on, however there is no response to any key presses, Ctrl+Alt+Del, or anything!

I have extracted 'setuperr.log'
2021-05-18 00:11:57, Error PnPIBS: Error 0x3 occurred while enumerating the files and subdirectories.
[gle=0x00000003]
2021-05-18 00:11:58, Error PnPIBS: Error 0xE0000100 occurred while determining the class of INF C:\$WinPEDriver$\IntelHDGraphics64\autorun.inf.
[gle=0xe0000100]
2021-05-18 00:11:58, Error PnPIBS: Error 0x3 occurred while enumerating the files and subdirectories.
[gle=0x00000003]
2021-05-18 00:12:13, Error [0x060126] IBS CallBack_ImageWasSelectedInUi: An error occurred while removing the MultiEdition key from the blackboard.[gle=0x00000490]
2021-05-18 00:23:16, Error CBS Failed to load Session:1592_654734 [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]

and the end of 'setupact.log'
Package_for_KB4486153~31bf3856ad364e35~amd64~~10.0.1.3106, ApplicableState: 112, CurrentState:0
2021-05-18 01:27:16, Info CBS WU creates the package, AppID: Device Driver Retrieval Client, UpdateID:{6C230DEF-63CF-4302-842E-28E0EFDBF6A9}, revision: 200
2021-05-18 01:27:16, Info CBS Read out cached applicability from TiLight for package: Package_for_KB4580325~31bf3856ad364e35~amd64~~10.0.1.0, ApplicableState: 112, CurrentState:0
2021-05-18 01:27:16, Info CBS WU creates the package, AppID: Device Driver Retrieval Client, UpdateID:{9C62CE11-27DA-45AC-93E2-135E21D47C3F}, revision: 203
2021-05-18 01:27:16, Info CBS Read out cached applicability from TiLight for package: Package_for_KB4577586~31bf3856ad364e35~amd64~~10.0.1.6, ApplicableState: 112, CurrentState:0
2021-05-18 01:28:31, Info CBS TI: the computer is suspending

Do either of those give any clue as to what is causing the issue and any suggestions where I can look next? I have tried reinstalling several times but just can't get through this final stage! I've been into safe mode and tried various things there, without success. Any thoughts what's causing 'TI:the computer is suspending'?

Any help would be much appreciated!
 
May 20, 2021
4
0
10
0
Thanks for attaching the guide, it shows I am right at the end, where the next step should be ‘Finally, the desktop. Congratulations, you did it. Enjoy.’ (I couldn’t remember how far along I’d got!)

The installation files had been created from Microsoft, in April. I have re downloaded and will try again with them.

I’m actually installing with a clean install on a MacMini and the other OS is High Sierra, but I’m not using Bootcamp. I have done the necessary to make the drive a true GPT drive.

Did that ‘TI: the computer is suspending’ mean anything to you? Is ‘TI’ Trusted Installer perhaps? Not that that helps me!
 
May 20, 2021
4
0
10
0
Did a fresh install, with newly downloaded installation files. It got one screen further, I think talking about gaming options or something, then the screen flickered and went black, again! I don't think it's a complete freeze up as the caps lock light turns on/off, but no key combinations seem to do anything! (Unfortunately, using an SSD, I have no way of knowing if there's any disk activity.)
 
May 20, 2021
4
0
10
0
Some progress! Following something I read, I disconnected the internet during the install as the suggestion was that during the install, MS updates some drivers that cause a problem. I seem to remember, though I can't find the link again, that the suggestion was that a driver was clashing with something in the EFI, but that's well beyond my abilities!

Installation has completed this time, though there are still issues with the screen going black after a short period. I have been able to get into a 'stable' safe mode and am having a search about in there but not finding anything obvious. SFC came up with 'Window Resource Protection found corrupt files but was unable to fix some of them', but DISM completed successfully.

Anyway, I'll start a new thread if need be, now that I have a full installation.

Thanks
 

ASK THE COMMUNITY

TRENDING THREADS