Question Unable to get past BIOS

Oct 13, 2022
2
0
10
0
Hi, I'm writing here as a last resort after having spent about 15 hours trying to solve this problem on my own.

Specs:
Motherboard: MSI MAG B560M BAZOOKA
CPU: I5-11400F
RAM: G.Skill RipJaws 5 Series 2x8Go DDR4 3600 MHz CL18
GPU: Radeon R9 290
SSD: Samsung SSD 870 EVO 500 Go
HDD: st1000dm003-9yn162
PSU: Cooler Master GX 550W (10 years old)

Sorry for the wall of the text in advance.

Potentially irrelevant background:
I moved into a new place 3 weeks ago and the pc worked fine for a about a week. One day it stopped booting properly and it went into recovery from where I managed to boot it in safe mode. After playing around a bit, I managed to boot it without safe mode, but only if I disabled or uninstalled the GPU drivers. When attempting to reinstall them the screen would go black after a bit and I'd be back to square one. I am not sure whether this indicates a GPU, driver, PSU or some 4th problem. I disabled Windows automatically updating drivers in an attempt to not have this happen again and figured I'd just use my pc with standard drivers until I figured out a solution. I also pulled out the GPU and cleaned the dust off of it to see if that would help.

Problem now:
All of this however became a secondary concern as I found myself unable to boot past BIOS after putting the GPU back in again, despite not having unplugged anything else. My system will now only boot into BIOS. My first go to was to play around with boot order and to my surprise the BIOS is no longer even detecting what was my boot drive, my SSD. For a time it wouldn't even recognize my HDD either. The debug light on the motherboard indiates that the booting device is not detected or fail. I tried to play around with the SATA cables (switching cables and ports) and managed to get it to recognize the HDD again but not the SSD. I thought I could maybe boot from the HDD as this was my only disc before getting the SSD, and thus I thought it'd still have Windows, but to no avail either. I figured I'd just have to attempt a clean install of Windows on the HDD so I could maybe try to get an OS from where I could try to troubleshoot the SSD. So I downloaded Windows onto a USB, changed to boot order to USB first, inserted USB and booted. Now I couldn't even get to BIOS. My computer is stuck on a screen asking me to press DEL or F11 to enter BIOS or CTRL+F5 to enter flash mode, but in this case even my keyboard is unresponsive. I can only get back to BIOS by removing the USB. I've tried a different USB, I've tried installing Ubuntu as well and I've tried both Windows 11 and Windows 10. I tried both upgrading and downgrading BIOS.

I no longer have any clue where to go from here. I'm usually pretty decent with computers and also built this one from newer and older parts last year, but being unable to get past BIOS in any way whatsoever leaves me stuck. I don't know if the GPU that was potentially broken has corrupted the harddisks (maybe when I was trying to install drivers but the screen went blank so I turned it off?), mobo, or something else that leaves me in BIOS but the GPU doesn't seem to be the primary problem right now. Next step is trying to see if the SSD is responsive in a different pc but I won't be able to do that before next week.

Sorry for the wall of text again, I figured it'd be best to explain the process, and in detail, and my attempts of resolving the problem for you to be better able to troubleshoot.
 
Last edited:
Oct 13, 2022
2
0
10
0
Yeah, definitely regret cheaping out on that now, especially as I remember debating whether I should get normal or F.
 

ASK THE COMMUNITY

TRENDING THREADS