Question Unstable core clock on my fx 6300

Dec 15, 2020
7
0
10
0
So I have and amd fx 6300 2016 on 3.50ghz with 1.2v with a gtx 750 ti on an asus m5a78l-m lx3 on a realy cheao unknown brand 550w psu and when i play games and sometimes when idle my cpu goes from 3.5 to 1.3ghz and i dont know how to fix it i already turned off turbo core control cool n' quiet and got my cpu limits minimum 80 and maximun 80 but nothing helped I've also done some stress tests and the temrature is abou 60 to 62 with aftermark cooler Thanks to everyone in addition!!!
 
So I have and amd fx 6300 2016 on 3.50ghz with 1.2v with a gtx 750 ti on an asus m5a78l-m lx3 on a realy cheao unknown brand 550w psu and when i play games and sometimes when idle my cpu goes from 3.5 to 1.3ghz and i dont know how to fix it i already turned off turbo core control cool n' quiet and got my cpu limits minimum 80 and maximun 80 but nothing helped I've also done some stress tests and the temrature is abou 60 to 62 with aftermark cooler Thanks to everyone in addition!!!
Check windows power plan ?
 
I’d reset your BIOS back to default settings. If that doesn’t work then look if there are any BIOS updates.

If this doesn’t work I have an idea. That motherboard has a weak VRM design but it should be ok. However dirty power can also cause VRM’s to run hot and a cheapo 550w is a highly likely cause of dirty power. If it is overheating VRM’s as a test take the side off the case and point a desk fan at the cpu area. If this helps I’d say it’s a VRM issue.

What cpu cooler do you have? AIO’s are a terrible choice on motherboards with weak VRM design.
 
So I have and amd fx 6300 2016 on 3.50ghz with 1.2v with a gtx 750 ti on an asus m5a78l-m lx3 on a realy cheao unknown brand 550w psu and when i play games and sometimes when idle my cpu goes from 3.5 to 1.3ghz and i dont know how to fix it i already turned off turbo core control cool n' quiet and got my cpu limits minimum 80 and maximun 80 but nothing helped I've also done some stress tests and the temrature is abou 60 to 62 with aftermark cooler Thanks to everyone in addition!!!
Sounds to me like the VRM is overheating and forcing a throttle-back on the CPU. I had a 6300 on an m5a88m and it would do the same thing. The thing is, 3.5Ghz is really a mild overclock...and at 1.2V that's even milder still. In contrast, I had my 6300 at 4.4-4.5Ghz most of the time. But I suppose it could happen anyway if there's no airflow over the FET's in back.

To test this out I'd open up the case and put a fan blowing onto the top of the FET's and see if it still does it.
 
Ok then could you suggest what to buy cause I don't know what to search for but I know that I haven't changed the paste on the vrm for like 4 years
That motherboard has no heatsinks on the VRM, so no paste to change there. There's no real need to change the paste on the CPU unless you remove it. The only board listed on partpicker:

ASRock 970M PRO3 Micro ATX AM3+/AM3 Motherboard (970M PRO3) - PCPartPicker

But it's not worth even that to keep an FX system going.

Check post #9 for links to heatsinks for the VRM and thermal tape to put them on. Also, try @sizzling advice and reset CMOS.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS